Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-11-2016, 10:55   #1
mybluecat
Altın Üye
 
Giriş: 19/05/2015
Şehir: ankara
Mesaj: 193
Excel Vers. ve Dili:
2010 türkçe
Varsayılan Hücrelerden veri çekilmesi

Merhabalar.

Konuya ne başlık atacağıma karar veremedim.Ek teki dosyada bulunan örnekte yapmaya çalıştığım formül hücreler de tanımlı.Formülün bir sütunda bulunan isimleri tarayıp başka bir sütunda eşleşmesi durumunda taradığı sütundaki ismin yanındaki bilgileri aktarmasını istiyorum.Taradığı sütunda rakam olunca problem olmuyor ancak isim veya yazı olunca veri gelmiyor veya yanlış geliyor.
Eklenmiş Dosyalar
Dosya Türü: xlsx Yeni Microsoft Excel Çalışma Sayfası.xlsx (15.8 KB, 4 Görüntülenme)
mybluecat Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-11-2016, 11:02   #2
mucit77
Destek Ekibi
 
mucit77 kullanıcısının avatarı
 
Giriş: 22/10/2012
Mesaj: 1,972
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Merhaba,
C5'e aşağıdaki formülü uygulayıp aşağı ve sağa çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DÜŞEYARA($B5;$N$5:$W$14;SÜTUNSAY($B:C);0);"")
__________________
Alıntı:
evi Nepal'de kalmış
Slovakyalı salyangozdur ruhum
mucit77 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 09:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden