Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-05-2017, 13:29   #1
izcik
 
Giriş: 18/05/2009
Şehir: İstanbul
Mesaj: 666
Excel Vers. ve Dili:
Excel 2002 Türkçe
Varsayılan Hücredeki İlk Harfi Alma

Merhaba sayın uzmanlarım
Sorum çok basit
A1 hücresinde
Ahmet Yılmaz
yazıyor
B1 hücresine
A Yılmaz
yazmasını sağlayacak formülü, bir de
A1 hücresine sadece
Ahmet
kelimesini yazdığımda B1 hücresine sadece A harfini yazacak formülleri rica ederim
izcik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 13:30   #2
Necdet
Moderatör
 
Giriş: 04/06/2005
Şehir: Ankara
Mesaj: 12,227
Excel Vers. ve Dili:
Ofis 2003 İngilizce Ofis 2007 Türkçe Ofis 2010 Türkçe
Varsayılan

Merhaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=SOLDAN(A1;1)
__________________
Sayfada Boş Satırları Silmek:
Sütunu Seçiniz, F5, Özel, Boşluklar, Tamam,
Sağ Klik, Sil, Tüm Satır, Tamam

Türkçe'nin Bir Eksiği Yok, Ya Sizin?



Necdet Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 13:44   #3
klop01
Altın Üye
 
klop01 kullanıcısının avatarı
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 280
Excel Vers. ve Dili:
2016 Türkçe 32 Bit Pro
Varsayılan

Sorunuzun diğer kısmi için bakınız:
http://www.excel.web.tr/f122/formull...i-t163285.html
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 13:44   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Sanıyorum Sayın Necdet bey soruyu tam göremedi. Aşağıdaki formülü deneyiniz:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(UZUNLUK(KIRP(A1))=UZUNLUK(YERİNEKOY(KIRP(A1);" ";""));SOLDAN(A1;1);SOLDAN(A1;1)&" "&KIRP(SAĞDAN(A1;UZUNLUK(A1)-BUL(" ";KIRP(A1)))))
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 13:49   #5
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,934
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(UZUNLUK(A1)-UZUNLUK(YERİNEKOY(A1;" ";""))=0;A1;SOLDAN(A1;1)&PARÇAAL(A1;MBUL(" ";A1);UZUNLUK(A1)))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 13:56   #6
izcik
 
Giriş: 18/05/2009
Şehir: İstanbul
Mesaj: 666
Excel Vers. ve Dili:
Excel 2002 Türkçe
Varsayılan

Çok çok teşekkür ederim sayın uzmanlarım. Bu nasıl bir hızdır, sorum anında cevaplandı. Hepsini deneyeceğim
izcik Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:08


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden