Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-05-2017, 14:29   #1
izcik
 
Giriş: 18/05/2009
Şehir: İstanbul
Mesaj: 664
Excel Vers. ve Dili:
Excel 2002 Türkçe
Varsayılan Hücredeki İlk Harfi Alma

Merhaba sayın uzmanlarım
Sorum çok basit
A1 hücresinde
Ahmet Yılmaz
yazıyor
B1 hücresine
A Yılmaz
yazmasını sağlayacak formülü, bir de
A1 hücresine sadece
Ahmet
kelimesini yazdığımda B1 hücresine sadece A harfini yazacak formülleri rica ederim
izcik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 14:30   #2
Necdet Yeşertener
Moderatör
 
Giriş: 04/06/2005
Şehir: Ankara
Mesaj: 11,912
Excel Vers. ve Dili:
Ofis 2003 İngilizce Ofis 2007 Türkçe Ofis 2010 Türkçe
Varsayılan

Merhaba,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=SOLDAN(A1;1)
__________________
Sayfada Boş Satırları Silmek:
Sütunu Seçiniz, F5, Özel, Boşluklar, Tamam,
Sağ Klik, Sil, Tüm Satır, Tamam

Türkçe'nin Bir Eksiği Yok, Ya Sizin?



Necdet Yeşertener Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 14:44   #3
klop01
Altın Üye
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 182
Excel Vers. ve Dili:
2016 Türkçe 64 Bit Pro
Varsayılan

Sorunuzun diğer kısmi için bakınız:
http://www.excel.web.tr/f122/formull...i-t163285.html
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 14:44   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,029
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Sanıyorum Sayın Necdet bey soruyu tam göremedi. Aşağıdaki formülü deneyiniz:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(UZUNLUK(KIRP(A1))=UZUNLUK(YERİNEKOY(KIRP(A1);" ";""));SOLDAN(A1;1);SOLDAN(A1;1)&" "&KIRP(SAĞDAN(A1;UZUNLUK(A1)-BUL(" ";KIRP(A1)))))
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 14:49   #5
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 857
Varsayılan

Deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(UZUNLUK(A1)-UZUNLUK(YERİNEKOY(A1;" ";""))=0;A1;SOLDAN(A1;1)&PARÇAAL(A1;MBUL(" ";A1);UZUNLUK(A1)))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 14:56   #6
izcik
 
Giriş: 18/05/2009
Şehir: İstanbul
Mesaj: 664
Excel Vers. ve Dili:
Excel 2002 Türkçe
Varsayılan

Çok çok teşekkür ederim sayın uzmanlarım. Bu nasıl bir hızdır, sorum anında cevaplandı. Hepsini deneyeceğim
izcik Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden