Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-04-2010, 09:34   #1
darkhome
 
Giriş: 02/02/2010
Şehir: Ankara
Mesaj: 67
Excel Vers. ve Dili:
2003
Varsayılan Hücredeki değerlerin sıfır gözükmemesi

Merhaba arkadaşlar. Hücredeki0 değerinin gözükmesini istemiyorum.

Orneğin A1=0, A2=0 A3=0, A4=2, A5=2

Benim yapacağım herhangi bir hücreye örneğin B1 olsun bu değerleri yan yana dizmek istiyorum.

=(A1&"_"&A2&"_"&A3&"_"&A4&"_"&A5)

Yukarıdaki formüle göre b1 hücresi 0_0_0_2_2 olarak gözüküyor.

Ben B1 hücresindeki 0 değerlerinin ve sıfırlar arasındaki _ çizgilerin gözükmesini istemiyorum.

Bunu nasıl becerebilirim.
darkhome Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-04-2010, 10:03   #2
muygun
Özel Üye
 
muygun kullanıcısının avatarı
 
Giriş: 06/07/2004
Mesaj: 6,892
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan

Merhaba;
B1 hücresine;
=EĞER(UZUNLUK((EĞER(A1=0;"";A1&"-")&EĞER(A2=0;"";A2&"-")&EĞER(A3=0;"";A3&"-")&EĞER(A4=0;"";A4&"-")&EĞER(A5=0;"";A5&"-")))<2;"";SOLDAN((EĞER(A1=0;"";A1&"-")&EĞER(A2=0;"";A2&"-")&EĞER(A3=0;"";A3&"-")&EĞER(A4=0;"";A4&"-")&EĞER(A5=0;"";A5&"-"));UZUNLUK((EĞER(A1=0;"";A1&"-")&EĞER(A2=0;"";A2&"-")&EĞER(A3=0;"";A3&"-")&EĞER(A4=0;"";A4&"-")&EĞER(A5=0;"";A5&"-")))-1))
Formülünü uygulayın.
İyi çalışmalar.
__________________
Excel-2003 - Türkçe
muygun Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-04-2010, 10:46   #3
darkhome
 
Giriş: 02/02/2010
Şehir: Ankara
Mesaj: 67
Excel Vers. ve Dili:
2003
Varsayılan

Alıntı:
muygun tarafından gönderildi Mesajı Görüntüle
Merhaba;
B1 hücresine;
=EĞER(UZUNLUK((EĞER(A1=0;"";A1&"-")&EĞER(A2=0;"";A2&"-")&EĞER(A3=0;"";A3&"-")&EĞER(A4=0;"";A4&"-")&EĞER(A5=0;"";A5&"-")))<2;"";SOLDAN((EĞER(A1=0;"";A1&"-")&EĞER(A2=0;"";A2&"-")&EĞER(A3=0;"";A3&"-")&EĞER(A4=0;"";A4&"-")&EĞER(A5=0;"";A5&"-"));UZUNLUK((EĞER(A1=0;"";A1&"-")&EĞER(A2=0;"";A2&"-")&EĞER(A3=0;"";A3&"-")&EĞER(A4=0;"";A4&"-")&EĞER(A5=0;"";A5&"-")))-1))
Formülünü uygulayın.
İyi çalışmalar.
Yardımlarınız için çok teşekkürler. Kendim biraz uyraştım bu yöntemi buldum. Her ikisi de olabilir tabi.

=EĞER(X1=0;"";EĞER(X1>0;X1))&" . "&EĞER($X2=0;"";EĞER($X2>0;$X2+$X$1))&" . "&EĞER($X3=0;"";EĞER($X3>0;$X3+$X$1))&" . "&EĞER($X4=0;"";EĞER($X4>0;$X4+$X$1))
darkhome Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:10


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden