Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 07-01-2018, 08:53   #1
ByChilavert
 
Giriş: 06/03/2011
Şehir: Artvin
Mesaj: 42
Excel Vers. ve Dili:
Microsoft Office 2010
Varsayılan Hücre içerisindeki sayıları Sayma

Merhaba

3 aylık yaptığım bir istatistikte hücre içerisinde yaşlar var (18-20-25) v.s. ben bu yaşların kaçar tane olduğunu bulmak istiyorum. (Kaç tane 18 Kaç tane 20 Kaç tane 25 )Aşağıda linki paylaştığım dosyada örnek dosyam var. Yardımcı olabilir misiniz.

https://drive.google.com/open?id=1-v...xYmJKb6UzCJoa4
ByChilavert Çevrimiçi   Alıntı Yaparak Cevapla
Eski 07-01-2018, 11:58   #2
Necdet Yeşertener
Moderatör
 
Giriş: 04/06/2005
Şehir: Ankara
Mesaj: 12,042
Excel Vers. ve Dili:
Ofis 2003 İngilizce Ofis 2007 Türkçe Ofis 2010 Türkçe
Varsayılan

Merhaba,

TOPLA.ÇARPIM fonksiyonunu kullanabilirsiniz. Forumda çok örneği var.
__________________
Sayfada Boş Satırları Silmek:
Sütunu Seçiniz, F5, Özel, Boşluklar, Tamam,
Sağ Klik, Sil, Tüm Satır, Tamam

Türkçe'nin Bir Eksiği Yok, Ya Sizin?



Necdet Yeşertener Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-01-2018, 12:07   #3
ByChilavert
 
Giriş: 06/03/2011
Şehir: Artvin
Mesaj: 42
Excel Vers. ve Dili:
Microsoft Office 2010
Varsayılan

Merhaba
Toplayıp çarpmak gibi bir istediğim yok yanlış anlatmış olabilirim. belirttiğim hücree kaç tane 18 kaç tane 20 kaç tane 21 var adet olarak vermesini istiyorum. Bu dediğiniz yöntemle olmadı.
ByChilavert Çevrimiçi   Alıntı Yaparak Cevapla
Eski 07-01-2018, 12:13   #4
Necdet Yeşertener
Moderatör
 
Giriş: 04/06/2005
Şehir: Ankara
Mesaj: 12,042
Excel Vers. ve Dili:
Ofis 2003 İngilizce Ofis 2007 Türkçe Ofis 2010 Türkçe
Varsayılan

Alıntı:
ByChilavert tarafından gönderildi Mesajı Görüntüle
Merhaba
Toplayıp çarpmak gibi bir istediğim yok yanlış anlatmış olabilirim. belirttiğim hücree kaç tane 18 kaç tane 20 kaç tane 21 var adet olarak vermesini istiyorum. Bu dediğiniz yöntemle olmadı.
Yukarıda verdiğim fonksiyon toplar da sayar da, size bağlı. Araştırın diyorum laf yetiştiriyorsunuz.
__________________
Sayfada Boş Satırları Silmek:
Sütunu Seçiniz, F5, Özel, Boşluklar, Tamam,
Sağ Klik, Sil, Tüm Satır, Tamam

Türkçe'nin Bir Eksiği Yok, Ya Sizin?



Necdet Yeşertener Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-01-2018, 12:17   #5
antonio
Destek Ekibi
 
antonio kullanıcısının avatarı
 
Giriş: 13/02/2011
Mesaj: 1,113
Excel Vers. ve Dili:
Excel 2013
Varsayılan

Merhaba,
EĞERSAY Formülünü kullanabilirsiniz.
EĞERSAY(<ARALIK>;<ÖLÇÜT>)
BARAJ 20 yaş altı için örnek:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(A:A;"<20")
BARAJ 21-30 yaş arası için örnek:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(A:A;">=21")-EĞERSAY(A:A;"<=30")
__________________
Özel mesaj sistemini devre dışı bıraktım.
Yardım istemeden önce Forum Kurallarını okuyunuz.
Aynı konuyu farklı bölümlerde açanların sorularını yanıtlamıyorum, bu durumu fark etmeden yanıtlamışsam, mesajımı siliyorum.
antonio Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-01-2018, 12:24   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,389
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayın ByChilavert;
Çözümlenmiş dosyanız.Yaşlarda neden ondalıklı sayı kullanılmış anlamış değilim.
http://www.dosya.tc/server11/dmtazb/say.rar.html
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 07-01-2018, 12:51   #7
antonio
Destek Ekibi
 
antonio kullanıcısının avatarı
 
Giriş: 13/02/2011
Mesaj: 1,113
Excel Vers. ve Dili:
Excel 2013
Varsayılan

Alıntı:
ByChilavert tarafından gönderildi Mesajı Görüntüle
Merhaba
Toplayıp çarpmak gibi bir istediğim yok yanlış anlatmış olabilirim. belirttiğim hücree kaç tane 18 kaç tane 20 kaç tane 21 var adet olarak vermesini istiyorum. Bu dediğiniz yöntemle olmadı.
Sayın ByChilavert,
Sayın Necdet Yeşertener'in size önerdiği fonksiyonun ismi sizi yanıltmış olabilir. Sizin örnek dosyanızda "BARAJ 21-30 Yaş arası" için aşağıdaki formülü kullanabilirsiniz: (ÇOKEĞERSAY Fonksiyonu gibi işlev görür)
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--(A2:A236>=21);--(A2:A236<=30))
__________________
Özel mesaj sistemini devre dışı bıraktım.
Yardım istemeden önce Forum Kurallarını okuyunuz.
Aynı konuyu farklı bölümlerde açanların sorularını yanıtlamıyorum, bu durumu fark etmeden yanıtlamışsam, mesajımı siliyorum.
antonio Çevrimdışı   Alıntı Yaparak Cevapla
Eski 07-01-2018, 14:43   #8
ByChilavert
 
Giriş: 06/03/2011
Şehir: Artvin
Mesaj: 42
Excel Vers. ve Dili:
Microsoft Office 2010
Varsayılan

Merhaba

Çok teşekkür ederim. Sorunum çözüldü.
ByChilavert Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:24


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden