Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-02-2007, 12:25   #1
iesendag
 
Giriş: 24/02/2007
Mesaj: 4
Excel Vers. ve Dili:
office 2003 tr
Varsayılan Harf sayısını bulmak

öncelikle herkese merhaba
benim problemim excel de bir satırda bulunan harfleri satır sonunda toplayıp kaç adet olduğunu nasıl bulurum
mesela
xxxxxxxxxxxxxxx 15

şeklinde ?
iesendag Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:38   #2
Recep İpek
Uzman
 
Recep İpek kullanıcısının avatarı
 
Giriş: 14/02/2006
Şehir: İstanbul
Mesaj: 3,439
Excel Vers. ve Dili:
( Excel 2010 - İngilizce )
Varsayılan

Kelimeniz a1 hücresinde ise b1 hücresine =UZUNLUK(a1) yazabilirsiniz.
__________________
www.excel.web.tr
Recep İpek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:42   #3
iesendag
 
Giriş: 24/02/2007
Mesaj: 4
Excel Vers. ve Dili:
office 2003 tr
Varsayılan

Alıntı:
ripek tarafından gönderildi Mesajı Görüntüle
Kelimeniz a1 hücresinde ise b1 hücresine =UZUNLUK(a1) yazabilirsiniz.

30 hücre bazıları 'x' bazıları 'i' x'leri ayrı i'leri ayrı toplamam lazım
iesendag Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:46   #4
Orion1
Uzman
 
Orion1 kullanıcısının avatarı
 
Giriş: 01/03/2005
Mesaj: 19,992
Excel Vers. ve Dili:
Win7 Home Basic TR 64 Bit Ofis-2010-TR 32 Bit
Varsayılan

Merhaba.
Aşağıdaki formül ile A1 hücresindeki karakter adedini bulursunuz.
=UZUNLUK(A1)
Sayın ripek le ayni anda cevap vermişiz .Göremedim.
Orion1 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:49   #5
iesendag
 
Giriş: 24/02/2007
Mesaj: 4
Excel Vers. ve Dili:
office 2003 tr
Varsayılan

Alıntı:
Sezar tarafından gönderildi Mesajı Görüntüle
Merhaba.
Aşağıdaki formül ile A1 hücresindeki karakter adedini bulursunuz.
=UZUNLUK(A1)

onu anladım ama dediğim gibi 30 hücre var bazısı 'x' bazısı 'i' bazısı 'o' satırın sonunda bir hücrede kaç x olduğunu diğer hücrede kaç i olduğunu bir diğerinde kaç o olduğunu nasıl yapıcam
iesendag Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:51   #6
Recep İpek
Uzman
 
Recep İpek kullanıcısının avatarı
 
Giriş: 14/02/2006
Şehir: İstanbul
Mesaj: 3,439
Excel Vers. ve Dili:
( Excel 2010 - İngilizce )
Varsayılan

O zaman x'leri saydırmak için =EĞERSAY(a1:a30;"x") formülünü kullanabilirsiniz.

Umarım x'ler sayı değildir.
__________________
www.excel.web.tr
Recep İpek Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:54   #7
iesendag
 
Giriş: 24/02/2007
Mesaj: 4
Excel Vers. ve Dili:
office 2003 tr
Varsayılan

Alıntı:
ripek tarafından gönderildi Mesajı Görüntüle
O zaman x'leri saydırmak için =EĞERSAY(a1:a30;"x") formülünü kullanabilirsiniz.

Umarım x'ler sayı değildir.

teşekür ederim oldu
iesendag Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 12:54   #8
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,409
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

Tek bir hücrede saymak için

i leri saymak için

=TOPLA.ÇARPIM((UZUNLUK(A1)-UZUNLUK(YERİNEKOY(KÜÇÜKHARF(A1);KÜÇÜKHARF("i");""))))

x leri saymak için

=TOPLA.ÇARPIM((UZUNLUK(A1)-UZUNLUK(YERİNEKOY(KÜÇÜKHARF(A1);KÜÇÜKHARF("x");""))))

Aralıkta saydırmak için

=TOPLA.ÇARPIM((UZUNLUK(A1:A30)-UZUNLUK(YERİNEKOY(KÜÇÜKHARF(A1:A30);KÜÇÜKHARF("x") ;""))))

=TOPLA.ÇARPIM((UZUNLUK(A1:A30)-UZUNLUK(YERİNEKOY(KÜÇÜKHARF(A1:A30);KÜÇÜKHARF("i") ;""))))
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2007, 13:11   #9
mesudiye_052
 
mesudiye_052 kullanıcısının avatarı
 
Giriş: 04/04/2006
Şehir: ÇEKMEKÖY/İSTANBUL
Mesaj: 897
Excel Vers. ve Dili:
Excel 2003 Türkçe
Varsayılan

x ler için

=UZUNLUK(A1)-(UZUNLUK(YERİNEKOY(A1;"x";"")))


i ler için
=UZUNLUK(A1)-(UZUNLUK(YERİNEKOY(A1;"i";"")))
__________________
321.Kısa Dönem

[Dua]

'Allah'ım, yararsız bilgiden, korkusuz kalpten, kabul olmayacak yakarıştan ve doymak bilmeyen nefisten
Sana sığınırım. Şiddetli acı veren açlıktan ve kötü bir huy olan hainlikten, tembellik, cimrilik ve yaşlılıktan Sana sığınırım. Deccal'ın fitenesinden Sana sığınırım. Hayatın ve ölümün kötülüklerinden Sana sığınırım.
Allah'ım, kalbimi, gözümü, kulağımı, dilimi, sağ, sol, ön, art, alt ve üstümü nurlandır. Allah'ım bana nur ver.

Hz.Muhammed [sas] [Buhari, Müslüm]
mesudiye_052 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2011, 16:40   #10
ogretmen3
 
Giriş: 17/10/2011
Mesaj: 1
Excel Vers. ve Dili:
2010 türkçe
Varsayılan

Kırk gün durak bir gün gerek harikasınız arkadaşlar işim görüldü. Teşekkürler.
ogretmen3 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden