Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-01-2010, 16:20   #1
akdir
 
Giriş: 21/02/2008
Mesaj: 42
Excel Vers. ve Dili:
Türkçe
Varsayılan Girilen veriyi, yeni veri girildiğinde dahi saklanması.

Arkdaşlar ben bir depo stok programı yapmaya çalışıyorum kendimce ancak bir problemle karşılaştım. Veri girişlerinde girdiğim her verinin saklanmasını istiyorum ama excelde bunu yapamadım. her yeni veri girdiğim zaman eskisi kayboluyor bu nedenle satılan malların takibini yapamıyorum. Bunu ekteki programda detaylı anlatıyorum. yardımlarınızı bekliyorum. Teşekkürler
Eklenmiş Dosyalar
Dosya Türü: rar veri.rar (2.6 KB, 5 Görüntülenme)
akdir Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-01-2010, 17:02   #2
Orion1
Uzman
 
Orion1 kullanıcısının avatarı
 
Giriş: 01/03/2005
Mesaj: 19,693
Excel Vers. ve Dili:
Win7 Home Basic TR 64 Bit Ofis-2010-TR 32 Bit
Varsayılan

Dosyanız ektedir.
=İNDİS($J:$K;KAÇINCI($C3;$J:$J;0);2)
Eklenmiş Dosyalar
Dosya Türü: xls veri_59.xls (16.0 KB, 37 Görüntülenme)
Orion1 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 17:38   #3
Desibel
 
Giriş: 27/08/2007
Şehir: Istanbul
Mesaj: 27
Excel Vers. ve Dili:
Office 2007 Türkçe
Varsayılan

Evren Bey merhaba,
Bende akdir arkadaşımızın karşılaştığı soruna çözüm arıyorum. Gönderdiğiniz dosyayı inceledim fakat, yeni veri girişi yapıldığında eski veriler halen silinmekte.

Stok girişi yapıyorsunuz ve giriş yaptığınız bir arayüz ekranınız var farzedelim. Bu ekranda sadece iki hücreyi kullanıyoruz, birinde ürün adı (yada stok kodu) diğerinde eklenen miktar. Burda ilgili ürüne stok ilavesi yapıldığında stok miktarına o sayıyı nasıl ekleyebiliriz acaba? Değerli yardımlarınızı bekliyorum.
Desibel Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 05:13


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden