Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-01-2010, 16:20   #1
akdir
 
Giriş: 21/02/2008
Mesaj: 42
Excel Vers. ve Dili:
Türkçe
Varsayılan Girilen veriyi, yeni veri girildiğinde dahi saklanması.

Arkdaşlar ben bir depo stok programı yapmaya çalışıyorum kendimce ancak bir problemle karşılaştım. Veri girişlerinde girdiğim her verinin saklanmasını istiyorum ama excelde bunu yapamadım. her yeni veri girdiğim zaman eskisi kayboluyor bu nedenle satılan malların takibini yapamıyorum. Bunu ekteki programda detaylı anlatıyorum. yardımlarınızı bekliyorum. Teşekkürler
Eklenmiş Dosyalar
Dosya Türü: rar veri.rar (2.6 KB, 5 Görüntülenme)
akdir Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-01-2010, 17:02   #2
Orion1
Uzman
 
Orion1 kullanıcısının avatarı
 
Giriş: 01/03/2005
Mesaj: 19,613
Excel Vers. ve Dili:
Win7 Home Basic TR 64 Bit Ofis-2010-TR 32 Bit
Varsayılan

Dosyanız ektedir.
=İNDİS($J:$K;KAÇINCI($C3;$J:$J;0);2)
Eklenmiş Dosyalar
Dosya Türü: xls veri_59.xls (16.0 KB, 37 Görüntülenme)
__________________
evrengizlen@hotmail.com

KOD ANLATILMAZ,YAZILIR!
Bir sümer atasözü;
Madem biliyorsun neden öğretmiyorsun.Boşa vakit geçirdin neye yaradı.
Orion1 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-02-2010, 17:38   #3
Desibel
 
Giriş: 27/08/2007
Şehir: Istanbul
Mesaj: 27
Excel Vers. ve Dili:
Office 2007 Türkçe
Varsayılan

Evren Bey merhaba,
Bende akdir arkadaşımızın karşılaştığı soruna çözüm arıyorum. Gönderdiğiniz dosyayı inceledim fakat, yeni veri girişi yapıldığında eski veriler halen silinmekte.

Stok girişi yapıyorsunuz ve giriş yaptığınız bir arayüz ekranınız var farzedelim. Bu ekranda sadece iki hücreyi kullanıyoruz, birinde ürün adı (yada stok kodu) diğerinde eklenen miktar. Burda ilgili ürüne stok ilavesi yapıldığında stok miktarına o sayıyı nasıl ekleyebiliriz acaba? Değerli yardımlarınızı bekliyorum.
Desibel Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:51


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden