Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 06-12-2017, 21:51   #1
recepkull
 
Giriş: 14/11/2017
Şehir: Adana
Mesaj: 42
Excel Vers. ve Dili:
türkçe
Varsayılan Formülde hata

Bu formülün neresinde hata var. Kabul etmiyor.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(X6="Manisa Tavuğu";D8*13;D8*19; EĞER(X6="Tosun";D24*430;D24*565))
yazdıgım kodun anlamı şu: Eğer X6 hücresi "manisa tavuğu" ise D8 hücresini 13 ile çarpsın degilse D8 hücresini 19 ile çarpsın Eğer X6 hücresi "Tosun" ise D24 hücresini 430 la çarpsın degilse D24 hücresini 565 le çarpsın
recepkull Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-12-2017, 23:03   #2
hasankardas
Altın Üye
 
Giriş: 14/08/2006
Mesaj: 122
Excel Vers. ve Dili:
Evde 2007-İşte 2010
Varsayılan

recep bey eğer kullanımınız yanlış, eğer iç içe kullanacaksanız birinci şarttan sonra geçerli olduğunu yazdıktan sonra tekrar eğer kullanmanız gerekiyor. yani

=eğer(şart;şart gerçekleştiyse;eğer(şart;şart gerçekleştiyse;şart gerçekleşmiyorsa)) şeklinde kullanılır.

Tablon olmadığı için sana doğru formulu yazmak yanlış olur. bu şekilde deneyin. olmazsa yine yardımcı oluruz
hasankardas Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:28


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden