Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-05-2017, 16:54   #1
GNeRaL
Altın Üye
 
Giriş: 22/03/2009
Şehir: Samsun
Mesaj: 61
Excel Vers. ve Dili:
Ev: 2010 - Türkçe Plus İş: 2016 - Türkçe Plus
Varsayılan İf ile uzak dosyadaki hücreye bağlı değeri değiştirme +++ kez

Arkadaşlar selam,

=EĞER('Z DF'!Q2="Woman";KADIN;'Z DF'!Q2)
=EĞER('Z DF'!Q2="Man";Erkek;'Z DF'!Q2)
gibi, farklı şekilde yaklaşık 15-20 sorgum var.

Bunları birleştirmeyi nasıl yapıyoruz?
GNeRaL Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 18:37   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 5,975
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Çoklu sorgularda EĞER yerine DÜŞEYARA kullanmayı öneririm.
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 18:45   #3
GNeRaL
Altın Üye
 
Giriş: 22/03/2009
Şehir: Samsun
Mesaj: 61
Excel Vers. ve Dili:
Ev: 2010 - Türkçe Plus İş: 2016 - Türkçe Plus
Varsayılan

Şöyle sorsam,

Düşeyara'da buldum, ama değiştireceğim ya, onu nasıl halledeceğim?

=DÜŞEYARA('Z DF'!R2;'Z DF'!A2:Z1000;5;DOĞRU)

ile buldum, bu veriyi nasıl değiştireceğim istediğim tercümeyle?

----
Eğer birleştirmeyi de şöyle yaptım, karışıklık olmaması açısından metin kutusu açtım excelde, formülü oraya yazıp oradan kopyala/yapıştır ile formül alanına aktarıyorum.
=BÜYÜKHARF(
EĞER('Z DF'!S2="SHİRT";"GÖMLEK";
EĞER('Z DF'!S2="WOVEN SWİMMİNG SHORT";"YÜZME ŞORTU";
EĞER('Z DF'!S2="LOW CUT SOCKS";"KISA ÇORAP";
EĞER('Z DF'!S2="SANDALS";"TERLİK";
'Z DF'!R2)))))
GNeRaL Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 18:51   #4
egegoktug
 
Giriş: 31/03/2013
Şehir: Ankara
Mesaj: 8
Excel Vers. ve Dili:
1997
Varsayılan

http://s5.dosya.tc/server4/jso4fh/DOSYA.rar.html

EKLİ DOSYADA Bİ BAŞKA SAYFADAKİ VERİYİ YAPTIĞIM FORMÜLÜ KULLANARAK BULUNAN VERİNİN 1 ALT SATIRINI ÖZELLİKLE DÜŞEYARA İLE BULABİLİRMİYİZ.. SAYGILARIMLA
egegoktug Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2017, 19:38   #5
interstellar
Altın Üye
 
Giriş: 27/10/2016
Mesaj: 31
Excel Vers. ve Dili:
excel 2010 Türkçe
Varsayılan

MErhaba;

Yerinekoy formülünüde kullanabilirsiniz

=YERİNEKOY(Yerinekoy(Q2;"WOMAN";"KADIN");"SHİRT";" GÖMLEK")

Formülün başına yerine koy( yazıpsonra ; " değiştirmek istediğiniz şey";"olmasını istediğiniz" ve parantezi kapatın

Kolay gelsin
interstellar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2017, 17:39   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 5,975
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Alıntı:
GNeRaL tarafından gönderildi Mesajı Görüntüle
Şöyle sorsam,

Düşeyara'da buldum, ama değiştireceğim ya, onu nasıl halledeceğim?

=DÜŞEYARA('Z DF'!R2;'Z DF'!A2:Z1000;5;DOĞRU)

ile buldum, bu veriyi nasıl değiştireceğim istediğim tercümeyle?

----
Eğer birleştirmeyi de şöyle yaptım, karışıklık olmaması açısından metin kutusu açtım excelde, formülü oraya yazıp oradan kopyala/yapıştır ile formül alanına aktarıyorum.
=BÜYÜKHARF(
EĞER('Z DF'!S2="SHİRT";"GÖMLEK";
EĞER('Z DF'!S2="WOVEN SWİMMİNG SHORT";"YÜZME ŞORTU";
EĞER('Z DF'!S2="LOW CUT SOCKS";"KISA ÇORAP";
EĞER('Z DF'!S2="SANDALS";"TERLİK";
'Z DF'!R2)))))

Ekli dosyayı inceleyiniz:

https://drive.google.com/file/d/0B43...ew?usp=sharing
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-05-2017, 17:44   #7
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 5,975
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Alıntı:
egegoktug tarafından gönderildi Mesajı Görüntüle
http://s5.dosya.tc/server4/jso4fh/DOSYA.rar.html

EKLİ DOSYADA Bİ BAŞKA SAYFADAKİ VERİYİ YAPTIĞIM FORMÜLÜ KULLANARAK BULUNAN VERİNİN 1 ALT SATIRINI ÖZELLİKLE DÜŞEYARA İLE BULABİLİRMİYİZ.. SAYGILARIMLA
Dağ.Tarihi için aşağıdaki formülü deneyiniz, diğer değerler için kendinize göre uyarlayınız:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS('İsbnk Bilanco'!B:B;KAÇINCI(H125;'İsbnk Bilanco'!B:B;0)+1)
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-05-2017, 19:38   #8
egegoktug
 
Giriş: 31/03/2013
Şehir: Ankara
Mesaj: 8
Excel Vers. ve Dili:
1997
Varsayılan

Alıntı:
yusuf44 tarafından gönderildi Mesajı Görüntüle
dağ.tarihi için aşağıdaki formülü deneyiniz, diğer değerler için kendinize göre uyarlayınız:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=indis('isbnk bilanco'!b:b;kaçıncı(h125;'isbnk bilanco'!b:b;0)+1)
çok teşekkür ederim emeğiniz için....))
egegoktug Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:39


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Hurda - Torna - Çorlu Web Tasarım - Tarot Falı - Fenerbahçe Haberleri - Trakya Haberleri - investing - Hurda - Kozmetik Ürünler - Sağlıklı Makyaj Ürünleri - Yaşlanma Karşıtı Ürünler - Excel Eğitimi - Çorlu osgb - Lingerie - Dyeing Machine - Çorlu Temizlik- Hazır Site- SEO- Çorlu Burun Estetiği- Çorlu Pimapen- Karton Bardak- Marka Tescil Danışmanlık- Marmara Ereğlisi Restaurant- Çorlu Sigorta- Çorlu Pimapenci- İstanbul Avukat- Çorlu Sürücü Kursu- Çorlu Rehabilitasyon- Edirne Su Arıtma- Çorlu Perde Yıkama- Marmara Ereğlisi Hotel- Site Yönetimi- Led Aydınlatma-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden