Excel Forum


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-12-2011, 16:42   #11
DEadPooL20
 
Giriş: 26/11/2011
Mesaj: 15
Excel Vers. ve Dili:
2010
Varsayılan

afedersin hocam şimdi oldu çok teşekürederim
DEadPooL20 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 14:18   #12
chtmt
 
Giriş: 13/10/2011
Şehir: antalya
Mesaj: 25
Excel Vers. ve Dili:
excel 2010 ingilizce
Varsayılan

bu soruna benzer bi problem yaşıyorum ben de. sayıların küsürat hanesini 0 yaptıgımda sayı hücrede küsüratsız görünüyor. fakat hücre içeriğinde yine değer aynı (352.25) bunu nasıl 352 veya 353 olarak yapıştırabilirim ?

teşekkürler


=YUVARLA(A1;2) daha sonra bu değerleri özel yapıştırmak gerekiyor.

Bu mesaj en son " 13-02-2012 " tarihinde saat 14:38 itibariyle chtmt tarafından düzenlenmiştir.... Neden: problem çözüldü
chtmt Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 14:24   #13
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 3,256
Excel Vers. ve Dili:
İş : Ofis 2013 - Türkçe Ev: Ofis 2007 - Türkçe
Varsayılan

352,25 bir formül sonucu bulunuyorsa formülün başına (eşittirden sonra) YUVARLA( ve sonuna da ;0) ekleyin.

Örneğin formülünüz =A1*B1 ise yeni hali şöyle olmalı =YUVARLA(A1*B1;0)
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 14:26   #14
Mahir ÇÜMEN
Destek Ekibi
 
Mahir ÇÜMEN kullanıcısının avatarı
 
Giriş: 19/04/2006
Şehir: UŞAK
Mesaj: 4,913
Excel Vers. ve Dili:
Excel 2003-Türkçe /Excel 2010-Türkçe
Varsayılan

Merhaba,

Yuvarla formülü veya Duyarlılıkları olduğu gibi seçeneğini kullanabilirsiniz.
__________________
Türkçenin bir eksiği yok, ya sizin?

Bir yalan, hangi amaç için söylenmiş olursa olsun, her zaman, en kötü gerçekten daha kötüdür.Che Guevara
Mahir ÇÜMEN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 14:40   #15
chtmt
 
Giriş: 13/10/2011
Şehir: antalya
Mesaj: 25
Excel Vers. ve Dili:
excel 2010 ingilizce
Varsayılan

ilginiz için teşekkür ederim. fakat simdi daha marjinal bi istekle karşı karşıyayım

örn veriyorum.

132 141 163.. gibi sayılar en yakında 5 le bitene( 135 145 165)

137 148 166 gibi sayılar en yakında 0 la bitene ( 140 150 170) gibi sayılara yuvarlamak istiyorum. herhangi bir aritmetik sırayla gitmiyor sayılar.

teşekkürler
chtmt Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 14:43   #16
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 3,256
Excel Vers. ve Dili:
İş : Ofis 2013 - Türkçe Ev: Ofis 2007 - Türkçe
Varsayılan

O zaman formülü TAVANAYUVARLA ve sonunu da 5 olarak değiştirin:

=TAVANAYUVARLA(A1*B1;5)

gibi.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 14:57   #17
EXTRANET
 
Giriş: 15/09/2010
Şehir: NEVŞEHİR
Mesaj: 301
Excel Vers. ve Dili:
EXEL
Varsayılan

=EĞER(EHATALIYSA(İNDİS(THK_TedarikciyeThkEdilecekA bnTh!V:V;KAÇINCI(B5;THK_TedarikciyeThkEdilecekAbnT h!D;0)));"";İNDİS(THK_TedarikciyeThkEdilecekAbnT h!V:V;KAÇINCI(B5;THK_TedarikciyeThkEdilecekAbnTh!D ;0)))



yukarıdaki formüle nasıl uyarlayabiliriz yuvarlama formülünü

teşekürler
EXTRANET Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2012, 15:02   #18
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 3,256
Excel Vers. ve Dili:
İş : Ofis 2013 - Türkçe Ev: Ofis 2007 - Türkçe
Varsayılan

İlk mesajımda belirttiğim gibi eşittirden sonra TAVANAYUVARLA( en sona da ;5) yazmalısınız.

=TAVANAYUVARLA(yukardaki formül;5)

Ya da YUVARLA için

=YUVARLA(yukardaki formül;0)

Tavana yuvarladaki sondaki 5 rakamı, sayıyı ilk 5'in katına yuvarlar; Yuvarla formülündeki 0 ise virgülden sonra istenen basamak sayısıdır, örneğin Türk Lirasyıla ilgili işlemlerde 0 yerine 2 olarak kullanılır.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-02-2013, 16:45   #19
ErhanAkarsu
 
Giriş: 17/12/2011
Şehir: İstanbul
Mesaj: 8
Excel Vers. ve Dili:
Excel 2003
Varsayılan Küsüratlı toplama

- ACİL -
Selam Arkadaşlar,

İki küsüratlı rakam var ve toplamı da küsüratlı çıkıyor: Örn:

11,10 + 10,60 = 21,70

eğer bu rakamların küsüratlarını saklayıp değerleri yukarı yuvarlarsam (0 basamak) sonuç aşağıdaki gibi görünüyor, ancak görsel olarak bakıldığında sonuç hatalı çıkıyor. Şöyle ki:

12 + 11 = 22

İstediğim 12+11=23 sonucunu almak. Görsel olarak küsüratlar saklı olması şartıyla. Ekteki dosyada B ve b satırları buna bir örnektir.

Ayrıca BKK-2 ekli dosyadaki satırda bulunun rakamların toplamı programın hesapladığı gibi 202 değil 200 olması gerekiyor (Gizlediğim küsüratları topladığı için 202 gösteriyor).

Yardımınız için çok teşekkür ederim şimdiden.
Eklenmiş Dosyalar
Dosya Türü: xls Excel_Topla.xls (14.5 KB, 7 Görüntülenme)
Dosya Türü: xls 000 BKK_2.xls (157.5 KB, 3 Görüntülenme)
ErhanAkarsu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 09-03-2013, 15:57   #20
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 3,256
Excel Vers. ve Dili:
İş : Ofis 2013 - Türkçe Ev: Ofis 2007 - Türkçe
Varsayılan

Bunun için her öğeye ayrı ayrı yuvarla formülü uygulamalısınız.

=YUVARLA(A1;0)+YUVARLA(A2;0)

Gibi.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 13:40


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Define - Çorlu Kamera - Çorlu Petek Temizleme - Site Yönetimi - TYPO3 Türkiye - 2015 Fuar - Çorlu Mimarlık - Çorlu Hotel - Rotary Web Sitesi - Çorlu Jeneratör - Shell Yağları - Excel Eğitimi - Çorlu Bilgisayar - ÇErkezköy Otelleri - Çorlu Otelleri - Çorlu Oto Lastik - Hurda Demir - Beyaz Baskı
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden