Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 05-12-2017, 20:54   #1
Batu3523
 
Giriş: 05/12/2017
Şehir: İzmir
Mesaj: 14
Excel Vers. ve Dili:
Excel 2010 , TÜRKÇE
Varsayılan excel yazdırma

Ben A1 hücresinde bulunan (3 - 2 ) yazısını B1 hücresine ALT Yada ÜST dedirtmek istiyorum. Yani A1 hücresini toplayıp bir yere yazdırmadan hemen ardından toplamın 3 ve 3 den büyükse ÜST 3den küçükse ALT yazmasını istiyorum .lütfen yardım edermisinz
Batu3523 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-12-2017, 21:02   #2
hasankardas
Altın Üye
 
Giriş: 14/08/2006
Mesaj: 118
Excel Vers. ve Dili:
Evde 2007-İşte 2010
Varsayılan

Batu3523 örnek bir tablo yapıp

www.dosya.tc

adresine yükleyip linkini ekleyebilir misiniz.
hasankardas Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-12-2017, 21:09   #3
Batu3523
 
Giriş: 05/12/2017
Şehir: İzmir
Mesaj: 14
Excel Vers. ve Dili:
Excel 2010 , TÜRKÇE
Varsayılan

http://s4.dosya.tc/server5/erodzs/Kitap1.xlsx.html
Batu3523 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-12-2017, 21:32   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,523
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Aşağıdaki formülü deneyiniz:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(KIRP(YERİNEKOY(SOLDAN(KIRP(A1);2);"-";""))*1+KIRP(YERİNEKOY(SAĞDAN(KIRP(A1);2);"-";""))*1>=3;"ÜST";"ALT")
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 05-12-2017, 21:45   #5
Batu3523
 
Giriş: 05/12/2017
Şehir: İzmir
Mesaj: 14
Excel Vers. ve Dili:
Excel 2010 , TÜRKÇE
Varsayılan

Çok teşekür ederim hocam tam da istediğim gibi oldu saolun
Batu3523 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:21


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden