Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 03-02-2018, 17:39   #1
giwara
Altın Üye
 
Giriş: 28/12/2017
Mesaj: 21
Excel Vers. ve Dili:
Office 365, ZohoDocs, GoogleSheet
Varsayılan Excel Güncel Saate Göre Hücre Yazdırmak

Merhaba arkadaşlar,

A1 hücremize biz kendimiz elle 17:30 saatini giriyoruz. Sistem saatimiz 18:30 a geldiğinde A2 hücremize ZAMAN GELDİ şeklinde değer yazdırabilir miyiz?

Saati gelmeyen değerlerde A2 hücresinde ZAMAN GELMEDİ şeklinde olma şansı var mı?


Teşekkürler şimdiden.
giwara Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-02-2018, 19:47   #2
TanerSaydam
Altın Üye
 
Giriş: 13/10/2017
Şehir: Kayseri
Mesaj: 176
Excel Vers. ve Dili:
2003-tr
Varsayılan

A Sütununu Hücre Biçimlerdirme'den saat formatına uyarlayın. A3 hücresine güncel saati yazdırın ve A2 hücresine, eğer A3=A2 ise "ZAMAN GELDİ" şeklinde kodlayın.

A3 hücresine yazacağınız kod
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ŞİMDİ()
A2 hücresine yazacağınız kod
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1=A3;"ZAMANI GELDİ";"ZAMANI GELMEDİ")
EDİT:

EĞER A3 HÜCRESİNİ KULLANMADAN YAPMAK İSTERSENİZ, A2 HÜCRESİNE YAZACAĞINIZ KOD ŞU;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1=ŞİMDİ();"ZAMANI GELDİ";"ZAMANI GELMEDİ")

Bu mesaj en son " 03-02-2018 " tarihinde saat 19:53 itibariyle TanerSaydam tarafından düzenlenmiştir....
TanerSaydam Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-02-2018, 20:45   #3
giwara
Altın Üye
 
Giriş: 28/12/2017
Mesaj: 21
Excel Vers. ve Dili:
Office 365, ZohoDocs, GoogleSheet
Varsayılan

Ama ben saat 18:40 olduğunda da orada ZAMAN GELDİ yazmasını istiyorum. Bu şekilde sadece 18:30 da yazıyor.
giwara Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-02-2018, 22:29   #4
TanerSaydam
Altın Üye
 
Giriş: 13/10/2017
Şehir: Kayseri
Mesaj: 176
Excel Vers. ve Dili:
2003-tr
Varsayılan

Güncel saatten 10 dk sonra zamanı geldi mi yazsın? Anlamadım.
TanerSaydam Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-02-2018, 11:51   #5
giwara
Altın Üye
 
Giriş: 28/12/2017
Mesaj: 21
Excel Vers. ve Dili:
Office 365, ZohoDocs, GoogleSheet
Varsayılan

18:31 olduğu andan itibaren orada ZAMANI GELDİ yazılmasını istiyoruz. 19:00 veya 21:00 farketmiyor. Saati gelmişse sadece ZAMANI GELDİ yazılmalı.
giwara Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-02-2018, 11:59   #6
TanerSaydam
Altın Üye
 
Giriş: 13/10/2017
Şehir: Kayseri
Mesaj: 176
Excel Vers. ve Dili:
2003-tr
Varsayılan

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1>ŞİMDİ();"ZAMANI GELDİ";"ZAMANI GELMEDİ")
kodunuz bu. Belirlediğiniz saat, şimdiki saati geçerse siz değiştirene kadar Zamanı Geldi yazar.
TanerSaydam Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 18:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden