Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 05-12-2017, 18:26   #1
Batu3523
 
Giriş: 05/12/2017
Şehir: İzmir
Mesaj: 14
Excel Vers. ve Dili:
Excel 2010 , TÜRKÇE
Varsayılan Excel formül

Ben A1 hücresinde bulunan (3 - 2 ) yazısını B1 hücresine ALT Yada ÜST dedirtmek istiyorum. Yani A1 hücresini toplayıp bir yere yazdırmadan hemen ardından toplamın 3 ve 3 den büyükse ÜST 3den küçükse ALT yazmasını istiyorum .lütfen yardım edermisinz

Bu mesaj en son " 05-12-2017 " tarihinde saat 19:29 itibariyle Batu3523 tarafından düzenlenmiştir....
Batu3523 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-12-2017, 22:09   #2
systran
Destek Ekibi
 
Giriş: 15/12/2007
Mesaj: 1,385
Excel Vers. ve Dili:
2007 [TR]
Varsayılan

Şu formülü deneyin. Gollerin iki basamaklı olduğu durumlar dikkate alınmamıştır. (12-3) çalışmaz.


=EĞER((PARÇAAL(A1;1;1)+PARÇAAL(A1;3;1))>3;"ÜST";"A LT")
systran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 05-12-2017, 22:20   #3
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,232
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Alternatif olsun.

Ben, parantez işaretlerinin de hücrede yazılı olduğunu varsaydım, hücredeki sayılar kaç basamaklı olursa olsun formülün çalışması lazım.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1="";"";EĞER(KIRP(PARÇAAL(A1;2;BUL("-";A1)-2))+KIRP(PARÇAAL(A1;BUL("-";A1)+1;BUL(")";A1)-BUL("-";A1)-1))>=3;"ÜST";"ALT"))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 02:50


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden