Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-09-2017, 09:35   #1
rvoncu
Altın Üye
 
Giriş: 15/02/2017
Şehir: Eskişehir
Mesaj: 4
Excel Vers. ve Dili:
excel 2007-2010
Varsayılan Eğer formülü iki koşullu

Merhaba arkadaşlar ;
A Sütunundaki hurda ismi ve B sütünündaki Halkbank yazısı yan yana geldiğinde x hücresine C Sütunundaki rakamı yazdırmak istiyorum ama bir türlü yapamadım.Daha önceden topla çarpımla
=+TOPLA.ÇARPIM(("HALKBANK"='DEKONT LİSTE'!$B$5:$B$51510)*'DEKONT LİSTE'!$E$5:$E$51510)

halk bankasını sadece alıyordum fakat şuan farklı bir işlem yapmam gerekli hurda ve halkbankası yanyana geldiğinde rakamı atması lazım yardımcı olursanız sevinirim.
rvoncu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-09-2017, 10:12   #2
emr123
Altın Üye
 
Giriş: 01/11/2012
Şehir: Bursa
Mesaj: 144
Excel Vers. ve Dili:
OFFICE 2013 TÜRKÇE
Varsayılan

Merhaba

Böyle bir şey mi istiyorsunuz acaba

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1="hurda";EĞER(B1="halkbank";C1;"");"")
emr123 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-09-2017, 10:39   #3
rvoncu
Altın Üye
 
Giriş: 15/02/2017
Şehir: Eskişehir
Mesaj: 4
Excel Vers. ve Dili:
excel 2007-2010
Varsayılan

kusura bakmayın şimdi okudğumda biraz yanlış ifade ettiğimi farkettim istediğim şey ;
a sütununda hurda ve b sütününda halkbank yazdığında ( bankalar halk ziraat ve vakıf olarak farklılık göstericek formülü ona göre düzenleyebilirim ben )kaç tane hurda ve halk yan yanaysa c deki tutarlarını toplayıp bir yere yazmayı istiyorum
rvoncu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-09-2017, 11:00   #4
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 711
Varsayılan

Deneyiniz;Hurda ismini yazdığınız isme göre düzenleyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(('DEKONT LİSTE'!$A$2:$A$1510="A HURDASI")*('DEKONT LİSTE'!$B$2:$B$1510="Halkbank")*('DEKONT LİSTE'!$C$2:$C$1510))
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 26-09-2017, 12:07   #5
rvoncu
Altın Üye
 
Giriş: 15/02/2017
Şehir: Eskişehir
Mesaj: 4
Excel Vers. ve Dili:
excel 2007-2010
Varsayılan

Sayın çıtır değer hatası verdi ama çözemedim formülü HURDA HALKBANK ve son değer hücrelerini E olarak değiştirdim ama çözüme ulaşamadım.

https://i.hizliresim.com/vJEGLz.jpg

https://i.hizliresim.com/7ykJbY.jpg
rvoncu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-09-2017, 12:30   #6
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 711
Varsayılan

Sayın rvoncu resimden birşey anlamam mümkün değil,dosya yükleme sitelerinden birine dosya yükleyerek burda linki paylaşın çözümü olur.Altın üyeliğim yok.Ben yapıyorum oluyor.
Gördüğüm kadar sayfa adınız farklı 2017- LEVAZIM 320- DEKONT yazıyor ,sayfa adını değiştirin.

Bu mesaj en son " 26-09-2017 " tarihinde saat 12:54 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:39


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Torna - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Çorlu Temizlik- Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Su Deposu Temizliği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden