Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-01-2017, 21:09   #1
ugurabi
Altın Üye
 
Giriş: 18/09/2014
Şehir: İstanbul
Mesaj: 39
Excel Vers. ve Dili:
2013 türkçe
Varsayılan düşeyarada şart nasıl olur?

Sayfa1 a2'yi Sayfa2 C sütununda ara. (a3'ü ara, a4'ü ara diye gidiyor)

bulduğu satırdaki d sütunu değeri Sayfa1 deki B1'e eşit ise, (B1 sabit) bulduğu satırdaki g sütunu değerini Sayfa1 deki B2'ye yazsın. (B3'e yaz, B4'e yaz diye gidiyor)

Sayfa1 B2'ye alttaki formülü yazdım ama formül eksik. 2. satırda yazdığım şartı tamamlayamadım.

=DÜŞEYARA(A2;Sayfa2!C6:G31;5;0)

Teşekkürler
ugurabi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2017, 23:31   #2
rabbace
Altın Üye
 
Giriş: 03/04/2014
Şehir: İzmit
Mesaj: 286
Excel Vers. ve Dili:
Excel 2013 - Türkçe
Varsayılan

Merhaba,

Örnek dosya yükleyebilir misiniz?
rabbace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-01-2017, 23:57   #3
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,484
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Anladığım kadarıyla aşağıdaki formül istediğiniz sonucu verir.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA($A2="";EĞERSAY(Sayfa2!$C$6:$C$31;$A2)=0);"";EĞER(DÜŞEYARA($A2;Sayfa2!$C$6:$G$31;2;0)=$B$1;DÜŞEYARA($A2;Sayfa2!$C$6:$G$31;5;0);""))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-01-2017, 09:55   #4
ugurabi
Altın Üye
 
Giriş: 18/09/2014
Şehir: İstanbul
Mesaj: 39
Excel Vers. ve Dili:
2013 türkçe
Varsayılan

Alıntı:
rabbace tarafından gönderildi Mesajı Görüntüle
Merhaba,

Örnek dosya yükleyebilir misiniz?
http://s8.dosya.tc/server3/1g7qdv/ornek.xlsx.html

Dosya içine kısa bir açıklama yazmaya çalıştım.
Teşekkürler.
ugurabi Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-01-2017, 21:24   #5
ugurabi
Altın Üye
 
Giriş: 18/09/2014
Şehir: İstanbul
Mesaj: 39
Excel Vers. ve Dili:
2013 türkçe
Smile

Alıntı:
Ömer BARAN tarafından gönderildi Mesajı Görüntüle
Merhaba.

Anladığım kadarıyla aşağıdaki formül istediğiniz sonucu verir.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA($A2="";EĞERSAY(Sayfa2!$C$6:$C$31;$A2)=0);"";EĞER(DÜŞEYARA($A2;Sayfa2!$C$6:$G$31;2;0)=$B$1;DÜŞEYARA($A2;Sayfa2!$C$6:$G$31;5;0);""))
Ömer Hocam,

Neden bilemiyorum ama formül çalışmadı.
Bu senaryo ve bağlantılı olan daha önce yanıtladığınız soru ile ilgili bir dosyayı http://www.excel.web.tr/f14/lk-satyr...n-t161135.html mesajınızada yazmıştım.

Dosyayı inceleme fırsatınız olursa şimdiden çok teşekkür ederim.
ugurabi Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:48


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden