Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-05-2017, 17:50   #1
emreeyy
 
Giriş: 20/05/2016
Mesaj: 3
Excel Vers. ve Dili:
2010
Exclamation Düşeyara normal çalışmıyor

Merhaba arkadaşlar,
bir excel dosyam var fakat düşey ara mantıksız çalışıyor problemi bir türlü çözemedim

Risk sayfamın;

"AB" sütununda "Risk adı mevcut" Örn:Baret takmama
"BH" sütununda "Hangi ayda olduğu" Örn:2
"AD" sütununda ise "Yapan Kişi" mevcut Örn:Ahmet YILMAZ

Olay adı sayfamda ise;

"B" Sütununda "Risk adı mevcut" Örn:Baret takmama
AQ sütununda ise hangi ayda olduğu Örn:2

bende düşey ara ile şöyle bir şey arıyorum

Aranan değer kısmına "B&AQ" yaparak birleştirerek
"Baret takmama2"

değerini arıyorum "risk" sayfasında ise aynı şekilde birleştirdiğim bir sütun var fakat bu işe yaramıyor farklı risklerdeki kişilerin adı geliyor bana.
emreeyy Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 17:53   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,029
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

Kullandığınız formül nedir?
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 17:59   #3
emreeyy
 
Giriş: 20/05/2016
Mesaj: 3
Excel Vers. ve Dili:
2010
Varsayılan

Yusuf bey,

=DÜŞEYARA(B2&AO1;Risk!AB:AE;3;1)

Burda mesela birleştirilmiş hücre içeriği "baret takmama2" ama ararken baret takmama1 olarak arıyorum yinede aynı değer geliyor.
emreeyy Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 18:11   #4
numan şamil
Destek Ekibi
 
Giriş: 27/01/2011
Şehir: çorum
Mesaj: 1,071
Excel Vers. ve Dili:
Ofis 2010 Türkçe
Varsayılan

Merhaba
Yusuf beyin affına sığınarak
örnek dosya olsa daha iyi olurdu
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(B2&AO1;Risk!AB:AE;3;0)
Şeklinde denermisiniz
numan şamil Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 18:16   #5
emreeyy
 
Giriş: 20/05/2016
Mesaj: 3
Excel Vers. ve Dili:
2010
Varsayılan

Alıntı:
numan şamil tarafından gönderildi Mesajı Görüntüle
Merhaba
Yusuf beyin affına sığınarak
örnek dosya olsa daha iyi olurdu
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(B2&AO1;Risk!AB:AE;3;0)
Şeklinde denermisiniz
Hocam orayı 0 yapınca yok hatası geliyor.
Normal üyeler dosya gönderemiyor sanırım o yüzden atamadım.
emreeyy Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-05-2017, 19:55   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,029
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

1 olduğunda doğru sonuç gelmesi içim arama yapılan tablonun alfabetik ve sayısal olarak küçükten büyüğe sıralanmış olmalıdır. Sıralı değilse belirtilen hata oluşur.

Yok hatası, aranan değerin tabloda bulunmadığı anlamına gelir. Eğer aranan değer yokken hata vermemesini istiyorsanız EĞERHATA formülüyle birlikte kullanabilirsiniz :

=EĞERHATA(DÜŞEYARA(B2&AO1;Risk!AB:AE;3;0);"")

gibi.
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 04:01


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden