Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-05-2018, 11:57   #1
black29
Altın Üye
 
Giriş: 30/10/2006
Şehir: Tekirdağ
Mesaj: 85
Excel Vers. ve Dili:
excel 2010 ve 2013
Varsayılan düşeyara ile ilgili Bir sorum var

Arkadaşlar merhaba;
stk_list1de b stununda bulunan kodu liste sayfasında a sutununa yazdıgım zaman b stununa stk_list1 de a stunundaki karşilıgını yazsın
Eklenmiş Dosyalar
Dosya Türü: xls stk_list1_ORJ1.xls (73.5 KB, 8 Görüntülenme)

Bu mesaj en son " 16-05-2018 " tarihinde saat 14:06 itibariyle black29 tarafından düzenlenmiştir.... Neden: dosyayı rardan cıkarıp acık halını yuklemek ıcın
black29 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2018, 14:20   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,409
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Çözüm için DÜŞEYARA yerine KAYDIR işlevini öneriyorum.

-- Aşağıdaki formülü B2 hücresine uygulayın ve aşağı doğru kopyalayın.
-- Formülün sonunda yer alan ve mavi renklendirdiğim 0 sayısını (A sütununun sütun numarası 1 olduğuna göre 1-1=0 gibi düşünün),
veri alınacak sütunun sütun numarası - 1 şeklinde değiştirerek diğer sütunlardaki bilgileri de getirebilirsiniz.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA($A2="";EĞERSAY(stk_list1!$B:$B;$A2)=0);"A SÜTUNUNDAKİ KOD YOK";KAYDIR(stk_list1!$A$1;KAÇINCI($A2;stk_list1!$B:$B;0)-1;0))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2018, 14:49   #3
black29
Altın Üye
 
Giriş: 30/10/2006
Şehir: Tekirdağ
Mesaj: 85
Excel Vers. ve Dili:
excel 2010 ve 2013
Varsayılan

Alıntı:
Ömer BARAN tarafından gönderildi Mesajı Görüntüle
Merhaba.

Çözüm için DÜŞEYARA yerine KAYDIR işlevini öneriyorum.

-- Aşağıdaki formülü B2 hücresine uygulayın ve aşağı doğru kopyalayın.
-- Formülün sonunda yer alan ve mavi renklendirdiğim 0 sayısını (A sütununun sütun numarası 1 olduğuna göre 1-1=0 gibi düşünün),
veri alınacak sütunun sütun numarası - 1 şeklinde değiştirerek diğer sütunlardaki bilgileri de getirebilirsiniz.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA($A2="";EĞERSAY(stk_list1!$B:$B;$A2)=0);"A SÜTUNUNDAKİ KOD YOK";KAYDIR(stk_list1!$A$1;KAÇINCI($A2;stk_list1!$B:$B;0)-1;0))
Hocam teşkkür ederim sağolun var olun
black29 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2018, 15:04   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,409
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Kolay gelsin.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:22


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden