Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 11-01-2018, 15:00   #1
hadromer
 
Giriş: 23/10/2015
Şehir: Gaziantep
Mesaj: 29
Excel Vers. ve Dili:
Excell 2013,Türkçe
Varsayılan Düşeyara formülü #YOK hatası yardım

Merhaba hocalarım,
Aşağıda fotoğraflarda eklediğim gibi 2 farklı excell dosyam var. iki dosyadaki verileri eşitlemek istiyorum. Örneğin 1 numaralı dosyada ki "Epithemia sorex " kopyalayp iki numaralı dosyada ki "Epithemia sorex " üzerine yapıştırdığımda 3 ve 4. sütunlardaki verileri otomatik doldurmasını istiyorum. Önceden bu formül çalışıyordu fakat office silip yeniden yükledim ardından #YOK hatası almaya başladım. Acaba yardımcı olur musunuz ?

Kullandığım formül ; =DÜŞEYARA(C3;'D:\USB_18_2_13\HAVZA25\TIT\[TIT_database.xlsx]Sayfa1'!$A:$B;2;YANLIŞ)

1. numaralı dosya ya ait fotoğraf ;


2 numaralı dosyaya ait fotoğraf ;

Bu mesaj en son " 11-01-2018 " tarihinde saat 16:20 itibariyle hadromer tarafından düzenlenmiştir.... Neden: Sorunum halloldu
hadromer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-01-2018, 22:00   #2
zehirlee
Altın Üye
 
Giriş: 15/12/2017
Şehir: Bursa
Mesaj: 33
Excel Vers. ve Dili:
Türkçe
Varsayılan

İki dosyayıda A3 hücresine göre ayarladım.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(A3;[Kitap1]Sayfa1!$A$3:$C$12;2;YANLIŞ)
2. veri için ise
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(A3;[Kitap1]Sayfa1!$A$3:$C$11;3;YANLIŞ)
Bu iki işlem kitap 2 de yapılmış olacak
zehirlee Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-01-2018, 18:34   #3
hadromer
 
Giriş: 23/10/2015
Şehir: Gaziantep
Mesaj: 29
Excel Vers. ve Dili:
Excell 2013,Türkçe
Varsayılan

Alıntı:
zehirlee tarafından gönderildi Mesajı Görüntüle
İki dosyayıda A3 hücresine göre ayarladım.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(A3;[Kitap1]Sayfa1!$A$3:$C$12;2;YANLIŞ)
2. veri için ise
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(A3;[Kitap1]Sayfa1!$A$3:$C$11;3;YANLIŞ)
Bu iki işlem kitap 2 de yapılmış olacak
Merhaba,öncelikle çok teşekkür ederim. Lakin kodları anlamadım. Bu linkte dosyalar mevcut. Rica etsem bir kısmında uygulayıp dener misiniz ?

Ben bu formülü kullandım. "=EĞERHATA(DÜŞEYARA(C3;'D:\USB_18_2_13\HAVZA25\TIT \[Kitap1.xlsx]Sayfa1'!$A:$B;2;YANLIŞ);"")" fakat doğru veri çekemedim. üstteki satırın verisini alıyor. Lütfen yardım eder misiniz
hadromer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-01-2018, 22:16   #4
zehirlee
Altın Üye
 
Giriş: 15/12/2017
Şehir: Bursa
Mesaj: 33
Excel Vers. ve Dili:
Türkçe
Varsayılan

Alıntı:
hadromer tarafından gönderildi Mesajı Görüntüle
Merhaba,öncelikle çok teşekkür ederim. Lakin kodları anlamadım. Bu linkte dosyalar mevcut. Rica etsem bir kısmında uygulayıp dener misiniz ?

Ben bu formülü kullandım. "=EĞERHATA(DÜŞEYARA(C3;'D:\USB_18_2_13\HAVZA25\TIT \[Kitap1.xlsx]Sayfa1'!$A:$B;2;YANLIŞ);"")" fakat doğru veri çekemedim. üstteki satırın verisini alıyor. Lütfen yardım eder misiniz
Bu şekilde bir sıkıntı yok
Eklenmiş Dosyalar
Dosya Türü: xlsx handromer1.xlsx (18.3 KB, 1 Görüntülenme)
Dosya Türü: xlsx handromer2.xlsx (248.4 KB, 1 Görüntülenme)
zehirlee Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:11


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden