Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-05-2017, 12:32   #11
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,426
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

Kodu öbür dosyadan alacaksınız.

Her neyse...

Eğer sayfalardaki satır başlıkları aynı ise. Yani her sayfada;
A01
A02
A03
A04
A05
A06
A07
A08
A09
A10


gibiyse: Size pratik bir yol öneriyorum.

Özet sayfasının B3 hücresine =SUM( yazdıktan sonra aya ait ilk sayfayı seçin, SHIFT'i basılı tutarak bu aya ait sayfaları seçin, sonra ilgili hücreyi yazıp parantezi kapatarak ENTER ile giriş yapın.

Oluşan formülü sağa ve aşağıya kopyalayın.

Bu uygulamayı diğer aylara da uygulayın.

Bu şekilde yaptığım dosyanızı ekte veriyorum.

.
Eklenmiş Dosyalar
Dosya Türü: xlsx E topla.xlsx (14.1 KB, 6 Görüntülenme)
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2017, 13:00   #12
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,013
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Alternatif:

Önce;
Ad Yöneticisinden > sayfa > adını vererek aşağıdaki formülü tanımlayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=AL.ÇALIŞMAKİTABI(1)
Daha sonra B3 hücresine aşağıdaki formülü yazıp dizi formülüne çevirdikten sonra yana ve alt hücrelere tablo boyunca kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(EĞERHATA(ETOPLA(DOLAYLI("'"&EĞER(MBUL(ARA(2;1/($B$1:B$1<>"")
 ;$B$1:B$1);sayfa);sayfa;"")&"'!A2:A100");$A3
  ;DOLAYLI("'"&EĞER(MBUL(ARA(2;1/($B$1:B$1<>"");$B$1:B$1);sayfa);sayfa
   ;"")&EĞER(B$2="LT";"'!B2:B100";"'!C2:C100")));0))
Not1: Formülde son hücreyi 100 olarak yazdım siz değiştirebilirsiniz.

Not2: Diz formülüne çevirmek için, formülü hücreye yazdıktan sonra entera basmadan ctrl+shift+enter tuş kombinasyonlarını çalıştırın. Bu işlemden sonra formülü başına ve sonuna { } ayıraçları otomatik eklenmesi gerekir.

Not3: Dosyanızı kaydederken, farklı kaydet den "Makro İçerebilen Excel Çalışma Kitabı" olarak kaydedin.

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2017, 13:40   #13
xnanx
 
xnanx kullanıcısının avatarı
 
Giriş: 16/01/2010
Şehir: istanbul
Mesaj: 51
Excel Vers. ve Dili:
Excel 2007 Türkçe
Varsayılan

Alıntı:
Ömer tarafından gönderildi Mesajı Görüntüle
Merhaba,

Alternatif:

Önce;
Ad Yöneticisinden > sayfa > adını vererek aşağıdaki formülü tanımlayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=AL.ÇALIŞMAKİTABI(1)
Daha sonra B3 hücresine aşağıdaki formülü yazıp dizi formülüne çevirdikten sonra yana ve alt hücrelere tablo boyunca kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(EĞERHATA(ETOPLA(DOLAYLI("'"&EĞER(MBUL(ARA(2;1/($B$1:B$1<>"")
 ;$B$1:B$1);sayfa);sayfa;"")&"'!A2:A100");$A3
  ;DOLAYLI("'"&EĞER(MBUL(ARA(2;1/($B$1:B$1<>"");$B$1:B$1);sayfa);sayfa
   ;"")&EĞER(B$2="LT";"'!B2:B100";"'!C2:C100")));0))
Not1: Formülde son hücreyi 100 olarak yazdım siz değiştirebilirsiniz.

Not2: Diz formülüne çevirmek için, formülü hücreye yazdıktan sonra entera basmadan ctrl+shift+enter tuş kombinasyonlarını çalıştırın. Bu işlemden sonra formülü başına ve sonuna { } ayıraçları otomatik eklenmesi gerekir.

Not3: Dosyanızı kaydederken, farklı kaydet den "Makro İçerebilen Excel Çalışma Kitabı" olarak kaydedin.

.
İlginize çok teşekkür ederim.
Dediğinizi yaptım ama sonuç 0 geliyor.

https://drive.google.com/file/d/0Bzv...BOTEdrTVU/view

Nerede hata yapmış olabilir?
xnanx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2017, 13:48   #14
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,013
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Alıntı:
Ömer tarafından gönderildi Mesajı Görüntüle

Önce;
Ad Yöneticisinden > sayfa > adını vererek aşağıdaki formülü tanımlayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=AL.ÇALIŞMAKİTABI(1)
---------------------------------------------------------------------------------------------------
Not3: Dosyanızı kaydederken, farklı kaydet den "Makro İçerebilen Excel Çalışma Kitabı" olarak kaydedin.
1. işlem olan, tanımlamayı yaptınız mı? Dosyada yapılmamış gözüküyor.
Eğer yaptıysanız dosyanızı Not3 de belirttiğim gibi kaydetmeniz gerekir.

Ayrıca aynı formülü yana doğruda kopyalayabilirsiniz.

Uygulanmış hali ektedir.

http://s5.dosya.tc/server4/w1pfh1/E_topla.rar.html

.
Eklenmiş Dosyalar
Dosya Türü: rar E topla.rar (12.3 KB, 12 Görüntülenme)
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2017, 14:37   #15
xnanx
 
xnanx kullanıcısının avatarı
 
Giriş: 16/01/2010
Şehir: istanbul
Mesaj: 51
Excel Vers. ve Dili:
Excel 2007 Türkçe
Varsayılan

Çok işime yaradı gerçekten.
Elleriniz dert görmesin.
Çok teşekkür ederim.
xnanx Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:24


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden