Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 13-02-2017, 18:56   #1
ozkovlu
Altın Üye
 
Giriş: 22/10/2011
Şehir: GÜMÜŞHANE
Mesaj: 208
Excel Vers. ve Dili:
2013
Varsayılan Dolu hücreleri farklı sütuna aktarma

Merhabalar;
A:A sütununda bulunan dolu hücreleri, B:B sütununa arada boşluk kalmadan nasıl aktarabilirim.
Saygılarımla...
ozkovlu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-02-2017, 19:39   #2
dEdE
Destek Ekibi
 
dEdE kullanıcısının avatarı
 
Giriş: 01/07/2005
Mesaj: 1,996
Excel Vers. ve Dili:
Excel-2003 Türkçe
Varsayılan

Merhaba,
Aşağıdaki kodu dener misiniz?
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
Sub Aktar()
Application.ScreenUpdating = False
    Columns("A:A").Copy Range("B1")
    Range("B:B").SpecialCells(xlCellTypeBlanks).Delete Shift:=xlUp
    Application.CutCopyMode = False
    Range("B1").Select
    Application.ScreenUpdating = True
    MsgBox "Aktarma İşlemi Tamamlandı. ", vbInformation, "dEdE  " & _
Application.UserName & "'e Başarılar Diler."
End Sub
__________________
"Kara ve deniz geçit vermeyebilir. Sen havayı dene. Yeterki çözüm ara. Çözüm bulunur." Daedalus Efsanesi

Bu mesaj en son " 13-02-2017 " tarihinde saat 20:15 itibariyle dEdE tarafından düzenlenmiştir.... Neden: Yazım hatası düzeltildi.
dEdE Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 11:42   #3
ozkovlu
Altın Üye
 
Giriş: 22/10/2011
Şehir: GÜMÜŞHANE
Mesaj: 208
Excel Vers. ve Dili:
2013
Varsayılan

Merhabalar dEdE;
Kitap yazar gibi kod yazıryorsunuz. Maşallah. Allah nazardan saklasın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A2<>"";A2;KAYDIR($A$1;10;0))
bu şekilde formül lazım.
Saygılarımla...
ozkovlu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 11:56   #4
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,605
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Merhaba,

Aşağıdaki dizi formülünü deneyebilir misiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($A$1:$A$20;KÜÇÜK(EĞER($A$1:$A$20<>"";SATIR($1:$20);"");SATIR(A1)));"")
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 12:06   #5
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,605
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Excel 2010 ve üstü versiyonlar için aşağıdaki formül kullanılabilir.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(TOPLAMA(15;7;1/($A$1:$A$20<>"")*SATIR($1:$20);SATIR(A9));"")
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 13:48   #6
ozkovlu
Altın Üye
 
Giriş: 22/10/2011
Şehir: GÜMÜŞHANE
Mesaj: 208
Excel Vers. ve Dili:
2013
Varsayılan

Merhabalar kuvari;
Formülleri ekledim, çalışmadı. Benim dosyaya uyarlayabilir misiniz.
Saygılarımla...
"Bilgiler" sayfasındaki "K" sütununda bulunan isimleri, "kedemeonay" sayfasında "B" sütununa aktarılması.

http://s3.dosya.tc/server10/mr3smw/T..._YENI.zip.html
ozkovlu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 14:17   #7
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,605
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Örnek dosyanızı google drive'a yükleyebilir misiniz.
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 14:28   #8
ozkovlu
Altın Üye
 
Giriş: 22/10/2011
Şehir: GÜMÜŞHANE
Mesaj: 208
Excel Vers. ve Dili:
2013
Varsayılan

Dosya ektedir.
https://drive.google.com/open?id=0By...1loUDI3RXluMHc
ozkovlu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-02-2017, 18:15   #9
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,605
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Tagdaki formülü kullanabilirsiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(Bilgiler!$K$4:$K$1000;KÜÇÜK(EĞER(Bilgiler!$K$4:$K$1000<>"";SATIR($4:$1000);"");SATIR(A1))-3);"")
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-02-2017, 08:29   #10
ozkovlu
Altın Üye
 
Giriş: 22/10/2011
Şehir: GÜMÜŞHANE
Mesaj: 208
Excel Vers. ve Dili:
2013
Varsayılan

Merhabalar Kuvari;
Gönderdiğiniz formülü kopyaladım fakat istediğim işlemi yapmadı.
ozkovlu Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:10


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Torna - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Hurda - Lingerie - Dyeing Machine - Çorlu Temizlik- Karton Bardak- Çorlu Pimapenci- İstanbul Avukat- Çorlu Kekemelik- Edirne Su Arıtma- Çorlu Perde Yıkama- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Çorlu İnşaat- Marmara Ereğlisi Yurt- Çorlu Solucan Gübresi- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Su Deposu Temizliği- Bakır Sülfat- Rampa- Rotary-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden