Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-02-2018, 11:44   #1
arifbasaran
 
Giriş: 20/05/2013
Şehir: Ankara
Mesaj: 40
Excel Vers. ve Dili:
Office 2010
Unhappy çoketopla istenmeyen kelime hariç toplama?

Merhaba arkadaşlar.
bir tahsilat tablosunda "KREDİ KARTI" ve "HAVALE" tahsilatları aynı tahsilat koduyla (2030) geliyor.
NAKİT TAHSİLAT SÜTUNUNA
nakit tahsilat + havale

KREDİ KARTI TAHSİLATI SÜTUNUNA
sadece kredi kartı tahsilatını eklemek istiyorum.

Yani 2030 tahsilat koduyla gelenleri K sütununda KREDİ KARTI yazanlar hariç toplamak istiyorum. Biraz karışık oldu galiba, ya da ben pek anlatamadım.

yardımcı olabilirseniz çok mutlu olurum. iyi çalışmalar.



Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA(_ttahsilat!$Q:$Q;_ttahsilat!$A:$A;$A7;_ttahsilat!$G:$G;"2030";_ttahsilat!$K:$K;"<KREDİ KARTI>")
__________________
...
arifbasaran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-02-2018, 16:04   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,405
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Anlayabildiğim kadar düzenledim.Bir deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA(_ttahsilat!$Q:$Q;_ttahsilat!$A:$A;$A7;_ttahsilat!$G:$G;2030;_ttahsilat!$K:$K;"<>KREDİ KARTI")
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 03-02-2018, 08:32   #3
arifbasaran
 
Giriş: 20/05/2013
Şehir: Ankara
Mesaj: 40
Excel Vers. ve Dili:
Office 2010
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Anlayabildiğim kadar düzenledim.Bir deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA(_ttahsilat!$Q:$Q;_ttahsilat!$A:$A;$A7;_ttahsilat!$G:$G;2030;_ttahsilat!$K:$K;"<>KREDİ KARTI")
çok teşekkürler.
<> parantezlerini yanlış kullanmışım .. sorun halledildi.
__________________
...
arifbasaran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-02-2018, 09:35   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,405
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
arifbasaran tarafından gönderildi Mesajı Görüntüle
çok teşekkürler.
<> parantezlerini yanlış kullanmışım .. sorun halledildi.
Rica ederim.Sorunu halledilmesine sevindim.Dönüş yaptığınız için teşekkür ederim.
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:32


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden