Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-04-2010, 16:35   #1
ramazan kuyumcu
 
ramazan kuyumcu kullanıcısının avatarı
 
Giriş: 31/01/2006
Mesaj: 73
Varsayılan İç içe eğer formül hatası

Arkadaşlar aşağıdaki formülde;

B26 Hücresinde "1/B Sınıfı Öğretmeni veya 2/B Sınıfı Öğretmeni veya 2/C Sınıfı Öğretmeni veya 3/C Sınıfı Öğretmeni veya 4/A Sınıfı Öğretmeni veya 4/C Sınıfı Öğretmeni" yazıyorsa Bilgisayar, degilse "....................." olacaktı olmadı nerede yanlış yapmış olabilirim.

=EĞER(B26=1/B Sınıfı Öğretmeni;Bilgisayar;EĞER(B26=2/B Sınıfı Öğretmeni;Bilgisayar;EĞER(B26=2/CSınıfı Öğretmeni;Bilgisayar;EĞER(B26=3/C Sınıfı Öğretmeni;Bilgisayar;EĞER(B26=4/A Sınıfı Öğretmeni;Bilgisayar;EĞER(B26=4/B Sınıfı Öğretmeni;Bilgisayar;"............................ "))))))
ramazan kuyumcu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-04-2010, 16:40   #2
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,772
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA(B26="1/B Sınıfı Öğretmeni";B26="2/B Sınıfı Öğretmeni";B26="2/CSınıfı Öğretmeni";B26="3/C Sınıfı Öğretmeni";B26="4/A Sınıfı Öğretmeni";B26="4/B Sınıfı Öğretmeni");"Bilgisayar";"............................ ")
şeklinde deneyin.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-04-2010, 16:53   #3
ramazan kuyumcu
 
ramazan kuyumcu kullanıcısının avatarı
 
Giriş: 31/01/2006
Mesaj: 73
Varsayılan

Sayın Yurttaş Hocam çok teşekkürler.
ramazan kuyumcu Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:29


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden