Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 06-05-2013, 10:44   #1
ozakpolat
 
Giriş: 16/03/2011
Şehir: erzincan
Mesaj: 17
Excel Vers. ve Dili:
exel 2007
Varsayılan Birden cok degeri tek hücreye cekmek

Iyi günler .

Ekte kücük bir örnek yolladim, yapmak isteyipte yapamadigim sey siparis listesinde her ürüne ait birden cok siparis var ben ikinci sayfada her ürüne ait olan siparis numaralarini tek hücrede toplamak istiyorum. bunu düsey ara gibi bir formülle yapabilirmiyiz acaba ?
Eklenmiş Dosyalar
Dosya Türü: xlsx Mappe1.xlsx (14.8 KB, 22 Görüntülenme)
ozakpolat Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2013, 11:05   #2
Harzemşah
 
Giriş: 07/03/2012
Şehir: dünyanın ortası
Mesaj: 26
Excel Vers. ve Dili:
2003 Türkçe
Varsayılan

S.a.
Gördüğüm kadarıyla farklı sipariş numaraları aynı ürün cinsine karşılık gelebiliyor.Bu durumda ürün adına göre aratmak doğru sonucu verecektir.Genel sayfası c sütununa

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA('siparis '!B:B;genel!A2;'siparis '!C:C)
formülünü kopyalayın.İşinizi görecektir umarım.
Harzemşah Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2013, 11:15   #3
ozakpolat
 
Giriş: 16/03/2011
Şehir: erzincan
Mesaj: 17
Excel Vers. ve Dili:
exel 2007
Varsayılan

bu formül toplam siparis sayisini verecektir, fakat benim istedigim siparis numaralarini (not: istedigim sonucu kirmizi yazdim) tek hücreye aralarina - koyarak yazmasi
tesekkürler
ozakpolat Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2013, 11:57   #4
orange4609
 
Giriş: 13/07/2011
Şehir: istanbul
Mesaj: 226
Excel Vers. ve Dili:
türkçe
Varsayılan

Merhaba,
aşağıdaki formülü I2:O2 arasındaki hücrelere yazın sonrada =BİRLEŞTİR(I2;"-";J2;"-";K2;"-";L2;"-";M2;"-";N2;"-";O2) formülünü b2 hücresine yazın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
{=EĞER(SÜTUNSAY($A2:A$3)>EĞERSAY('siparis '!$B$2:$B$15000;$A2);"";İNDİS('siparis '!$A$2:$A$15000;KÜÇÜK(EĞER('siparis '!$B$2:$B$15000=$A2;SATIR('siparis '!$B$2:$BB$15000)-SATIR($A$2)+1);SÜTUNSAY($A2:A$3))))}
orange4609 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2013, 12:02   #5
orange4609
 
Giriş: 13/07/2011
Şehir: istanbul
Mesaj: 226
Excel Vers. ve Dili:
türkçe
Varsayılan

Alıntı:
orange4609 tarafından gönderildi Mesajı Görüntüle
Merhaba,
aşağıdaki formülü I2:O2 arasındaki hücrelere yazın sonrada =BİRLEŞTİR(I2;"-";J2;"-";K2;"-";L2;"-";M2;"-";N2;"-";O2) formülünü b2 hücresine yazın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
{=EĞER(SÜTUNSAY($A2:A$3)>EĞERSAY('siparis '!$B$2:$B$15000;$A2);"";İNDİS('siparis '!$A$2:$A$15000;KÜÇÜK(EĞER('siparis '!$B$2:$B$15000=$A2;SATIR('siparis '!$B$2:$BB$15000)-SATIR($A$2)+1);SÜTUNSAY($A2:A$3))))}


http://s3.dosya.tc/server4/mHZRj0/_rnek.rar.html linkten örnek dosyaya ulaşabilirsiniz.
orange4609 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 06-05-2013, 12:29   #6
ozakpolat
 
Giriş: 16/03/2011
Şehir: erzincan
Mesaj: 17
Excel Vers. ve Dili:
exel 2007
Varsayılan

cok sagolun tesekkürler ilginiz icin
ozakpolat Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:33


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden