Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 11-05-2018, 17:01   #21
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,221
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

DİZİ formüldür. CTRL+SHIFT+ENTER ile formül girişini tamamlayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(B2:B10;KAÇINCI(MİN(EĞER(D2:D10<>0;D2:D10));D2:D10;0))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla
Eski 11-05-2018, 18:29   #22
selimc44
 
Giriş: 09/05/2018
Şehir: Malatya
Mesaj: 3
Excel Vers. ve Dili:
2013
Varsayılan

cevap için teşekkürler Korhan bey, ancak formül çalışmadı. yapmak istediğim şeyi aşağıdaki resimde gösterdim, formül kısmına sizin verdiğiniz formülü yazdım.
selimc44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-05-2018, 00:02   #23
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,221
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Ben "KIZ" kriterini atlamışım.

Aşağıdaki formülü deneyiniz.

DİZİ formüldür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(B2:B10&" "&C2:C10;KAÇINCI(MİN(EĞER(D2:D10="KIZ";EĞER(E2:E10<>0;E2:E10)));E2:E10;0))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla
Eski 12-05-2018, 18:31   #24
Oliver4423
 
Giriş: 12/05/2018
Şehir: Battalgazi
Mesaj: 3
Excel Vers. ve Dili:
2007
Varsayılan



Bu tablodaki en yüksek notu alan kız öğrencinin adı ve soyadını nasıl bulabilirim acaba?
Oliver4423 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-05-2018, 18:35   #25
Oliver4423
 
Giriş: 12/05/2018
Şehir: Battalgazi
Mesaj: 3
Excel Vers. ve Dili:
2007
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Ben "KIZ" kriterini atlamışım.

Aşağıdaki formülü deneyiniz.

DİZİ formüldür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(B2:B10&" "&C2:C10;KAÇINCI(MİN(EĞER(D2:D10="KIZ";EĞER(E2:E10<>0;E2:E10)));E2:E10;0))
Yukarıdaki tablo için yardımcı olabilir misiniz acaba? Bir türlü yapamıyorum.
Oliver4423 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-05-2018, 18:52   #26
selimc44
 
Giriş: 09/05/2018
Şehir: Malatya
Mesaj: 3
Excel Vers. ve Dili:
2013
Smile

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Ben "KIZ" kriterini atlamışım.

Aşağıdaki formülü deneyiniz.

DİZİ formüldür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(B2:B10&" "&C2:C10;KAÇINCI(MİN(EĞER(D2:D10="KIZ";EĞER(E2:E10<>0;E2:E10)));E2:E10;0))
çok teşekkür ederim çalıştı. harikasınız valla
selimc44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 13-05-2018, 21:48   #27
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,221
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Merhaba,

İlk olarak bir hatırlatma yapmak istiyorum.

DİZİ formüller birleştirilmiş hücrelerde çalışmaz. Çalışması için ilk olarak hücreleri çözmeniz gerekir. Sonra formülü uyguladıktan sonra hücre birleştirme yapabilirsiniz. Fakat bu şekilde kullanımı ben pek önermiyorum. Çünkü formülde en ufak bir değişiklik için bu adımı tekrarlamak gerekiyor.

Eklediğiniz görüntü için aşağıdaki formülü deneyiniz.

DİZİ formüldür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(C3:C7&" "&D3:D7;KAÇINCI(MAK(EĞER(E3:E7="KIZ";EĞER(F3:F7<>0;F3:F7)));F3:F7;0))
Alıntı:
Oliver4423 tarafından gönderildi Mesajı Görüntüle


Bu tablodaki en yüksek notu alan kız öğrencinin adı ve soyadını nasıl bulabilirim acaba?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla
Eski 14-05-2018, 17:49   #28
Oliver4423
 
Giriş: 12/05/2018
Şehir: Battalgazi
Mesaj: 3
Excel Vers. ve Dili:
2007
Smile

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Merhaba,

İlk olarak bir hatırlatma yapmak istiyorum.

DİZİ formüller birleştirilmiş hücrelerde çalışmaz. Çalışması için ilk olarak hücreleri çözmeniz gerekir. Sonra formülü uyguladıktan sonra hücre birleştirme yapabilirsiniz. Fakat bu şekilde kullanımı ben pek önermiyorum. Çünkü formülde en ufak bir değişiklik için bu adımı tekrarlamak gerekiyor.

Eklediğiniz görüntü için aşağıdaki formülü deneyiniz.

DİZİ formüldür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(C3:C7&" "&D3:D7;KAÇINCI(MAK(EĞER(E3:E7="KIZ";EĞER(F3:F7<>0;F3:F7)));F3:F7;0))
Çok teşekkürler.
Oliver4423 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:58


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden