Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-03-2017, 10:13   #1
EXCELATÖR
Altın Üye
 
Giriş: 20/01/2017
Şehir: aydın
Mesaj: 31
Excel Vers. ve Dili:
2016 türkçe
Varsayılan Belirli Tarihler Arası Toplama

Merhaba,

Yapmak istediğim formul başka sayfadaki sayıları başka sayfaya belirli tarihler arası toplatmak
ANA VERİ : Benim günlük giriş yaptığım genel ekran sheetim
Sayfa1 : benim belirli tarihler arası toplama yaptıracağım veri sayfam
'sayfa1'!g10 : Başlangıc tarihim
'sayfa1'!h10 :Bitiş tarihim
'Anaveri'!b3:b2000 : tarihlerimin bulunduğu sütun
'Anaveri'!h3:h2000 :Toplamak istediğim sayıların olduğu sütun

Formulü ben yazıyorum ama olmuyor. #değer# hatası alıyorum

=TOPLA.ÇARPIM(('ANA VERİ'!B3:B2000>=G10)*('ANA VERİ'!B3:B2000<=H10)*('ANA VERİ'!H3:H2000))

Yardımcı olursanız memnun olucam.
EXCELATÖR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-03-2017, 10:53   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,925
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Muhtemel ki bu H10 ile H3:H2000 çakışıyor.

TOPLA.ÇARPIM(('ANA VERİ'!B3:B2000>=G10)*('ANA VERİ'!B3:B2000<=H10)*('ANA VERİ'!H3:H2000)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-03-2017, 11:00   #3
EXCELATÖR
Altın Üye
 
Giriş: 20/01/2017
Şehir: aydın
Mesaj: 31
Excel Vers. ve Dili:
2016 türkçe
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Muhtemel ki bu H10 ile H3:H2000 çakışıyor.

TOPLA.ÇARPIM(('ANA VERİ'!B3:B2000>=G10)*('ANA VERİ'!B3:B2000<=H10)*('ANA VERİ'!H3:H2000)
Hocam aynı hatayı alıyorum yine. #değer
EXCELATÖR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 02-03-2017, 14:09   #4
systran
Destek Ekibi
 
Giriş: 15/12/2007
Mesaj: 1,386
Excel Vers. ve Dili:
2007 [TR]
Varsayılan

formülü şu şekilde yazınca bende çalışıyor. Tek tırnaklar yok ve formülü iki sayfadan farklı başka bir sayfada yazdım.
=TOPLA.ÇARPIM((AnaVeri!B3:B20>=Sayfa1!G10)*(AnaVer i!B3:B20<=Sayfa1!H10)*(AnaVeri!H3:H20))
systran Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:40


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden