Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-08-2017, 23:15   #1
teyadih
Altın Üye
 
Giriş: 15/10/2014
Şehir: İstanbul
Mesaj: 267
Excel Vers. ve Dili:
Excell 2010 Türkçe
Varsayılan Aynı kişiye ait en büyük tarih ile belli tarihler arasındaki en büyük tarihi alma

Merhaba arkadaşlar
Aynı kişiye ait olan en büyük tarihi alacak formül ile yine aynı kişiye ait belli tarihler arasındaki en büyük tarihi alacak 2 formüle ihtiyacım var
örnek dosyayı gönderiyorum
teşekkür ederim

http://www.dosya.tc/server9/7kdcon/s...rmul.xlsx.html
teyadih Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 23:50   #2
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,707
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

-- F11 hücresine (dizi formülü) uygulayın ve aşağı doğru kopyalayın.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(MAK(EĞER('sayfa 1'!$A$12:$A$14=A11;'sayfa 1'!$C$12:$C$14))=0;"YOK";MAK(EĞER('sayfa 1'!$A$12:$A$14=A11;'sayfa 1'!$C$12:$C$14)))
-- H11 hücresine (dizi formülü) uygulayın ve aşağı doğru kopyalayın.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(MAK(EĞER('sayfa 1'!$A$12:$A$14=A11;EĞER('sayfa 1'!$C$12:$C$14>=C11;EĞER('sayfa 1'!$C$12:$C$14<=D11;'sayfa 1'!$C$12:$C$14))))=0;"YOK";MAK(EĞER('sayfa 1'!$A$12:$A$14=A11;EĞER('sayfa 1'!$C$12:$C$14>=C11;EĞER('sayfa 1'!$C$12:$C$14<=D11;'sayfa 1'!$C$12:$C$14)))))
Formüller dizi formülüdür.
-- Formülü ilgili hücreye yapıştırın,
-- Formülün yapıştırıldığı hücre seçiliyken F2 tuşuna basın,
-- CTRL ve SHIFT tuşuna basılıyken ENTER tuşuna basarak işlemi tamamlayın.
-- İşlem doğru yapılmışsa formül kendiliğinden {....} gibi köşeli parantez içine alınır.


-- Formül uygulamasını doğru yapmamışsanız veya
bu köşeli parantez işaretini klavyeden kendiniz yazarsanız formül HATA verir.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-08-2017, 12:32   #3
teyadih
Altın Üye
 
Giriş: 15/10/2014
Şehir: İstanbul
Mesaj: 267
Excel Vers. ve Dili:
Excell 2010 Türkçe
Varsayılan

Teşekkür ederim Ömer bey örnek dosyaya uyguladım #DEĞER! hatası veriyor iki formülde örnek dosyayı gönderebilir misiniz size zahmet
teyadih Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-08-2017, 13:32   #4
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,707
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Önceki cevabımdaki formüllerin hemen altında dizi formülünün nasıl uygulanacağını açıkladım.
Formüllerin altındaki mavi renklendirdiğim kısımda belirttiğim şekilde işlem yapmanız yeterli olur.

Her iki formülün uygulandığı ilk hücrede, belirttiğim şekilde işlem yapın (formülü dizi formülüne dönüştürme),
sonra listeniz boyunca kopyalayın.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-08-2017, 23:57   #5
teyadih
Altın Üye
 
Giriş: 15/10/2014
Şehir: İstanbul
Mesaj: 267
Excel Vers. ve Dili:
Excell 2010 Türkçe
Varsayılan

Teşekkür ederim Ömer bey hızınız ve ilginiz için
teyadih Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-08-2017, 01:52   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,707
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alıntı:
teyadih tarafından gönderildi Mesajı Görüntüle
Teşekkür ederim Ömer bey hızınız ve ilginiz için
Kolay gelsin.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:36


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden