Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-11-2017, 11:07   #1
sinnernekolens
Altın Üye
 
Giriş: 23/07/2009
Şehir: Mersin
Mesaj: 223
Excel Vers. ve Dili:
Ofis 2016 - Türkçe
Varsayılan Artışa göre değişen çarpan

Merhaba arkadaşlar, aşağıdaki formülü nasıl uyarlayabilirim.
örneğin değişken bir dwt sayım var: 40081 dwt dediğimiz bu.

ilk 1000 dwt ye kadar 200 usd sonraki her 1000 dwt beher için 30 usd artacak ve sonunda 2 ile çarpacak. yani bu dwt ye göre sonucun 2800 usd olması gerekiyor. yardımlarınızı rica ederim.
sinnernekolens Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-11-2017, 12:11   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,035
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Mantığını tam olarak anlamadım.
dwt değeri A1 hücresinde düşünüldü.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1<1000;0;(200+(A1>1000)*NSAT(A1/1000)*30)*2)
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-11-2017, 12:57   #3
sinnernekolens
Altın Üye
 
Giriş: 23/07/2009
Şehir: Mersin
Mesaj: 223
Excel Vers. ve Dili:
Ofis 2016 - Türkçe
Varsayılan

Ömer bey, formül yerine oturdu. çok teşekkür ederim ellerinize sağlık.
sinnernekolens Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:00


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden