Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-05-2018, 10:16   #1
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan Şarta bağlı en yüksek birim fiyatı bulma

Merhabalar, ekli ekli excel tablom da,

Sol taraftaki tabloda bir stoğun birden fazla değişik birim fiyatı vardır, ilgili stok kodunun en yük birim fiyatını H sütununa "MAKROSUZ" nasıl getirtebilirim, yardımlar için şimdiden çok çok teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx Şarta bağlı en yüksek birim fiyatı bulma.xlsx (11.6 KB, 18 Görüntülenme)
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2018, 10:30   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 23,224
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

DİZİ formüldür. Formül girişini CTRL+SHIFT+ENTER ile tamamlayınız.

H4;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(G4="";"";EĞERHATA(BÜYÜK(EĞER($A$4:$A$13=G4;$B$4:$B$13);1);""))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimiçi   Alıntı Yaparak Cevapla
Eski 16-05-2018, 12:09   #3
Ali
Özel Üye
 
Ali kullanıcısının avatarı
 
Giriş: 21/07/2005
Mesaj: 7,415
Excel Vers. ve Dili:
İş:Excel 2013-Türkçe Ev:Excel 2010-Türkçe
Varsayılan

Alternatif

1.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLAMA(14;6;$B$4:$B$16/($A$4:$A$16=G4);1)


2.Excel 2016 versiyonu için

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKEĞERMAK($B$4:$B$16;$A$4:$A$16;G4)
Ali Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2018, 12:37   #4
byfika
Altın Üye
 
Giriş: 15/08/2009
Şehir: İZMİR
Mesaj: 168
Excel Vers. ve Dili:
2003 + 2007
Varsayılan

Alternatif;

Aşağıdaki Formül girişini CTRL+SHIFT+ENTER ile H4 e giriniz.

=MAK(EĞER(A4:A13=G4;B4:B13))

İyi çalışmalar
byfika Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2018, 00:13   #5
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Deneyiniz.

DİZİ formüldür. Formül girişini CTRL+SHIFT+ENTER ile tamamlayınız.

H4;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(G4="";"";EĞERHATA(BÜYÜK(EĞER($A$4:$A$13=G4;$B$4:$B$13);1);""))
Korhan bey, elinize sağlık, cevap için çok çok teşekkür ederim.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2018, 00:13   #6
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
Ali tarafından gönderildi Mesajı Görüntüle
Alternatif

1.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLAMA(14;6;$B$4:$B$16/($A$4:$A$16=G4);1)


2.Excel 2016 versiyonu için

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKEĞERMAK($B$4:$B$16;$A$4:$A$16;G4)
Ali bey, elinize sağlık, cevap için çok çok teşekkür ederim.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-05-2018, 00:14   #7
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
byfika tarafından gönderildi Mesajı Görüntüle
Alternatif;

Aşağıdaki Formül girişini CTRL+SHIFT+ENTER ile H4 e giriniz.

=MAK(EĞER(A4:A13=G4;B4:B13))

İyi çalışmalar
byfika, elinize sağlık, cevap için çok çok teşekkür ederim.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 07:27


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden