PDA

Tüm Versiyonu Göster : Senet Takibi hakkında


seergin83
05-05-2011, 11:52
selamlar
Benim senet takibi işinde içinden çıkamadığım bir nokta var arkaraşlar.
Ben gelen senetlerin en son hangi gün ödeneceğini yardımlarınız doğrultusunda görmek istiyorum.

not:Şu an kullandığım excel dosyasında SON GÜNÜ diye kısım açtım


vadesi perşembe olan senetler en geç pazartesi günü
vadesi cuma olan senetler en geç salı günü
vadesi c.tesi ve paz. olan senetler en geç çarşamba günü ödenir

serqet
05-05-2011, 12:34
D3 e

=EĞER(A3="","",EĞER(HAFTANINGÜNÜ(A3)=6,A3+4,EĞER(HAFTANINGÜNÜ(A3 )=5,A3+4,EĞER(HAFTANINGÜNÜ(A3)=7,A3+4,EĞER(HAFTANI NGÜNÜ(A3)=1,A3+3,A3+4)))))

yazıp aşağı doğru çekin.

seergin83
05-05-2011, 12:51
Arkadaşım oeoiğin gibi yaptım fakat hata verdi

serqet
05-05-2011, 13:20
Arkadaşım oeoiğin gibi yaptım fakat hata verdi

Formülün içindeki HAFTANINGÜNÜ komutunda H ile AFTANINGÜNÜ yazısını birleştirirmisiniz.

serqet
05-05-2011, 13:22
.

Buyrun

.

seergin83
05-05-2011, 13:26
genede olmuyor sizde olduysa ek e koyar mısınız?

serqet
05-05-2011, 13:32
Koydum zaten hocam?

seergin83
05-05-2011, 13:34
çok teşekkür ederim ilgilendiğinz için fakat şöyle bir durum var

vadesi perşembe olan senetler en geç pazartesi günü
vadesi cuma olan senetler en geç salı günü
vadesi c.tesi ve paz. olan senetler en geç çarşamba günü ödenir olması gerekir

kimi tutuyor kimisi tutmuyor?

serqet
05-05-2011, 13:45
perşembe olanlar pazartesi
cuma olanlar salı
c.tesi pazar olanlar ise çarşamba oluyor zaten?

siz diğer günleri belirtmemişsiniz bende otomatikman 4 gün sonrasına aldım salı ve çarşambayı? nerde hata var ?

seergin83
05-05-2011, 13:55
Şöyle açıklarsak belki biliyorsunuzdur bir senet vadesinden itibaren 3 gün içinde yatırılmalıdır. Hafta sonu tatil olduğundan kimi senetlerin tarihleri uzar

vadesi pazartesi olan senetler en geç çarşamba günü
vadesi salı olan senetler en geç perşembe günü
vadesi çarşamba olan senetler en geç cuma günü
vadesi perşembe olan senetler en geç pazartesi günü
vadesi cuma olan senetler en geç salı günü
vadesi c.tesi ve paz. olan senetler en geç çarşamba günü ödenir olması gerekir

formülünüzü buna göre uydurabilir misiniz?

serqet
05-05-2011, 14:46
Derlenmişi altta.

serqet
05-05-2011, 14:51
Bunu kaydedip deneyin.

seergin83
05-05-2011, 14:56
Şimdi oldu çok çok teşekkür ederim, Allah razı olsun.

serqet
05-05-2011, 14:57
Şimdi oldu çok çok teşekkür ederim, Allah razı olsun.

Rica ederim. Allah sizdende razı olsun.

raxes
28-09-2013, 18:35
şöyle açıklarsak belki biliyorsunuzdur bir senet vadesinden itibaren 3 gün içinde yatırılmalıdır. Hafta sonu tatil olduğundan kimi senetlerin tarihleri uzar

vadesi pazartesi olan senetler en geç çarşamba günü
vadesi salı olan senetler en geç perşembe günü
vadesi çarşamba olan senetler en geç cuma günü
vadesi perşembe olan senetler en geç pazartesi günü
vadesi cuma olan senetler en geç salı günü
vadesi c.tesi ve paz. Olan senetler en geç çarşamba günü ödenir olması gerekir

formülünüzü buna göre uydurabilir misiniz?

=EĞER(A3="";"";EĞER(HAFTANINGÜNÜ(A3)=6;A3+4;EĞER(HAFTANINGÜNÜ(A3 )=5;A3+4;EĞER(HAFTANINGÜNÜ(A3)=7;A3+ 4;EĞER(HAFTANINGÜNÜ(A3)=1;A3+3;A3+2)))))

..........