PDA

Tüm Versiyonu Göster : bir harf yazildiginda o harfle baslayan isimlerin gosterilmesi


zlatan
23-08-2007, 15:40
benim excel dosyamda sheet1 de isimler ve karsılarında bilgiler var sheet2 de de 1 isim yazıyorum ve bilgiler geliyor (yurttas'a tekrar tesekkur ediyorum) peki ben isim kısmına "a" harfi girdigim zaman "ahmet" ve "ali" isimlerinin
gorunmesını ıstıyorum. Nasıl yapabilirm Tesekkurler.

mesudiye_052
23-08-2007, 16:31
Sheets 1 sayfasının F2 hücresine
=EĞER(A2="";"";EĞER(EĞERSAY(A2:A2;Sheet2!$A$2&"*")>0;SATIR();""))
formülünü yazıp aşağıya doğru kopyala

Sheets2 sayfasının B2 hücresine
=DOLAYLI("sheet1!B"&EĞER(KAÇINCI(E2;Sheet1!$F$1:$F$33;0)=E2;KAÇINCI(E2 ;Sheet1!$F$1:$F$33;0);65536))
formülünü yazıp aşağıya doğru kopyala


Sheets2 sayfasının E2 hücresine
=EĞER(EHATALIYSA(KÜÇÜK(Sheet1!$F$2:$F$33;SATIR(A1) ));"";KÜÇÜK(Sheet1!$F$2:$F$33;SATIR(A1)))
formülünü yazıp aşağıya doğru kopyala

zlatan
24-08-2007, 07:24
Çok tesekkur ederim.

zlatan
06-09-2007, 12:19
ben dediklerini uyguladım ama sheet2 b2 de ref yazısı cıktı dıger 2 si oldu

mesudiye_052
07-09-2007, 08:09
bir örnekle anlatırsan sevinirim

zlatan
07-09-2007, 08:55
abi o sorunu hallettim hata cıkmıo da bu kodlar tam olarak benim istedigim seyi yapmıo ama simdi "Diger excel soruları " " Data validation "baslıgı altında cevabımı almak uzereyim :) Yine de cok tesekkur ederim .