PDA

Tüm Versiyonu Göster : Eksi ve Artı Değerleri Ayrı Topla


starmetin
27-03-2007, 22:04
Selam arkadaşlar bir tablonun toplamlarında hem eksi değerler hemde artı değerler var ben o tabloda iki ayrı toplam kolonu oluşturucam birinde eksilerin birinde artıların toplamını bunları nasıl alabilirim..
teşekkürker....

mehmett
27-03-2007, 22:08
Küçük bir örnek dosya ekleyin.

İdris SERDAR
27-03-2007, 22:15
Selam arkadaşlar bir tablonun toplamlarında hem eksi değerler hemde artı değerler var ben o tabloda iki ayrı toplam kolonu oluşturucam birinde eksilerin birinde artıların toplamını bunları nasıl alabilirim..
teşekkürker....

Verileriniz A1:A24 aralığında ise;

Pozitif sayılar için:

=ETOPLA(A1:A24;">0";A1:A24)


Negatif sayılar için:

=ETOPLA(A1:A24;"<0";A1:A24)


..

starmetin
27-03-2007, 22:30
Küçük bir örnek dosya ekleyin.

Sn.Mehmett evet haklısınız, ben de öle yapıyordum normalde yalnız evdeki bilgisayarımda ofis ile ilgili bir sorun olduğu için "daha doğrusu kurulumu olmadığı" için excel dosyası hazırlayıp örnek koyamadım özür :( , bunu şirketteki bilgisayarımda uygulamak için sormuştum :(

Sn :yurttas verdiğiniz örnekler için teşekkürler .....uygulayacağım...

hürmetler....